decomp lever at head question

this is my first 4 stroke bike and I have was wanting to know.... my decomp lever down on the head moves constantly while the motor is running. is this normal?? also there is a slight clatter in the top end, I assumed it was this lever moving back and forth is that normal or should i tear into it and find out?? the bike is a 98 yz 400 f

thanks

i think it is. i believe that the valve bucket pops up and bumps the little lever in there.

Im not positive thpugh

That depends.

If it is moving in and out along the shaft axis, that's a normal response to the rise and fall of crankcase pressure in the cam box, although you might just want to check to be sure your breather tube is clear.

If the motion is rotational, that needs to be corrected. There should be a spring pulling the lever down away from contact with the valve lifter, and when the engine is brought up on compression, there should be free play in the lever before contact is made with the valve gear.

thanks for the help. it rocks back and forth, so I will be checking the breather tube this weekend. what about the noise? could the valves really be that loose or is a slight clatter normal. reason I ask is a friend has a blaster he bought used and after searching, replacing piston, wrist pin, and bearings we found out that the top end normally clatters on this motor cause there is no water jackets insulating it. I know mine it water cooled, just not sure what is normal. thanks again

When you say "rocks back and forth" do you mean like you were pulling the cable? Or it moves in and out of the hole? If it is moving like it would if you pulled the cable then there is something wrong. Also, I don't notice any noise coming out of the top end on mine. It would be worth the effort to go ahead and pull the cam cover and check things out in there. Check the valve clearances and all, it is well worth the effort especially if you find something. Doesn't take long either. Hope this helps.

Josh

Well looks like i am tearing into it then cause it moves as if my imaginary friend was pulling the cable over and over.... I just bought a manual on ebay so i can get all the specs right. thanks for all the help

There should be a spring coiled around the shaft, and hooked on in such a way as to pull the lever down and away from the cable (counterclockwise when viewed from the front of the engine). Be sure that's there. Then check for free travel at the lever with the engine against compression.

Consider dropping a 450 exhaust cam in the beast and eliminating the whole manual decomp setup altogether. :thumbsup:

There should be a spring coiled around the shaft, and hooked on in such a way as to pull the lever down and away from the cable (counterclockwise when viewed from the front of the engine). Be sure that's there. Then check for free travel at the lever with the engine against compression.

Consider dropping a 450 exhaust cam in the beast and eliminating the whole manual decomp setup altogether. :thumbsup:

I second this motion, one of the best upgrades you can do for a 426.

Josh

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now