01 426 Stopped running and won't start again!!

Do these bikes have an auto decompressor? Could that be the problem?

the 426's dont have auto decomp unless its added at a later time with the 450 cam mod...

the blueish on the crank i believe is normal as per another thread when someone asked about that... so without seeing a picture no way to tell for sure... what your describing to me is that your not finding the real TDC when your kicking it thru... mine is'nt always at the top of the stroke sometimes its half way thru the lever or something like that... i think you just forgot how to kick start your damn bike and had some bad gas..

2. Check the gas tank vent line / one way check valve. I have seen those get plugged. It will run for a while and stall as the tank builds a vacuume in it because it aint venting. Let it sit for a minute and it fires right up.

did you try this? From the way you describing it as "bogging then dieing....this sounds like the first thing I would check.

the 426's dont have auto decomp unless its added at a later time with the 450 cam mod...

the blueish on the crank i believe is normal as per another thread when someone asked about that... so without seeing a picture no way to tell for sure... what your describing to me is that your not finding the real TDC when your kicking it thru... mine is'nt always at the top of the stroke sometimes its half way thru the lever or something like that... i think you just forgot how to kick start your damn bike and had some bad gas..

I agree in part with what you are saying.

My bike was low on gas. I guess lower than I thought. It had not been that low in while, if ever. So I do think that the gas may have been some to blame for the problem.

But.

I have had this bike for almost 2 years and have never had any problem with the starting ritual. I understand how to find TDC. And you are right that sometimes you have to push it through the lever before you find it. Then push it just past with the decomp in, bring it back to the top, and kick it all the way through the stroke. It is stopping about 1/2 to 3/4 of the way down on this for lack of better words "firing" stroke. When it stops it feels like it is hydro locked is the best way to describe it. I am 6'2" and 275lbs and I can easily normally kick it through. It stops so abruptly on that down stroke at the same place every time that it almost threw me across the garage.

I hope what you are saying is right and I am just having a brain fart, but I have been having one now for 2 solid days if that is the case. :thumbsup:

I am going to read through the manual, check as many specks as I can with breaking her down further, and keep cleaning the carbon off.

Please keep the info coming. I am definitely learning. Thanks :thumbsup:

did you try this? From the way you describing it as "bogging then dieing....this sounds like the first thing I would check.

So you did try this?

did you try this? From the way you describing it as "bogging then dieing....this sounds like the first thing I would check.

I did check this and it seems to be working fine.

Is it normal for the rod to have a little play R/L or should it have no deflection that way?

Is it normal for the piston to have play in the wrist pin bearing to the R/L?

Both of these things ARE happening!

with the cylinder off does the piston and rod turn freely by hand?

with the cylinder off does the piston and rod turn freely by hand?

Yes, they both turn very freely and easily

But I don't want to move them around to much I am afraid that the timing chain may fall off the crankshaft. So I have not cycled it fully through the stroke jsut up and down maybe an inch or so.

Yes, they both turn very freely and easily

But I don't want to move them around to much I am afraid that the timing chain may fall off the crankshaft. So I have not cycled it fully through the stroke jsut up and down maybe an inch or so.

1) My point earlier about how your motor feels when you kickstart it is this ; you've started it many times and know what it feels like , if it suddenly feels different (and wont start!)then the two are probably connected . You dont need to be a shit hot mechanic to see the coincidence .

2)The big end of the rod (crank) should have some side to side (R-L) play , it should NOT have up/down play , the same goes for the rod small end/wrist pin (piston) . Dont sweat having the cam chain come off of the crank , it's really not hard to get back on there .

3) SLOW DOWN ! It's obviously too late now but it's relatively easy to check the crank/rod/piston without taking the top off . You're going to feel silly if you find out that it was just dirty carb or something stupid ....and yes , I did learn this lesson the hard way ....a long , long time ago !

4) Get back to work , use the manual .

Thanks for the info.

What should I replace as I am putting it back together?

Thanks for the info.

What should I replace as I am putting it back together?

Any fiber gaskets - I believe you took the cylinder off so that would be the base gasket (cylinder/crankcase) . You can re-use the head gasket , clean it off and put some gasket sealer (I've had good sucess with Permatex Copper Cote) on it or high temp (exhaust) paint works too if you've got some in the garage . Use common sense on any O-rings that may have come off . Scotchbrite pads work good for cleaning mating surfaces . I haven't had a YZ engine apart in a few yrs , my own included fortunately ! The above advice is just standard motorcycle engine mechanics stuff ..and of course keep inspecting as you assemble since we still dont know why it stopped .... well , other than now that it's in F-ing pieces !

Any fiber gaskets - I believe you took the cylinder off so that would be the base gasket (cylinder/crankcase) . You can re-use the head gasket , clean it off and put some gasket sealer (I've had good sucess with Permatex Copper Cote) on it or high temp (exhaust) paint works too if you've got some in the garage . Use common sense on any O-rings that may have come off . Scotchbrite pads work good for cleaning mating surfaces . I haven't had a YZ engine apart in a few yrs , my own included fortunately ! The above advice is just standard motorcycle engine mechanics stuff ..and of course keep inspecting as you assemble since we still dont know why it stopped .... well , other than now that it's in F-ing pieces !

I didn't think you could reuse head gaskets?? :thumbsup: Cam Cover Gasket yes you can reuse.

OK, not to sound condescending, but I think we should review exactly what should be happening here.

You have 4 strokes; intake, compression, power and exhaust.

Intake - the intake valve opens and the piston goes down.

Compression - both valves are closed and the piston goes up; this is where you use the decomp lever to get it back to TDC.

Power - both valves still closed and the piston goes down; this is where you start kicking.

Exhaust - the exhaust valve opens and the piston goes up.

with the cylinder off does the piston and rod turn freely by hand?
Yes, they both turn very freely and easily.
I ran through the stroke by hand with the spark plug out and it has no binding at all.:
This sort of makes sense based on your observation
It is defenitly binding in the same place everytime.:
It is stopping about 1/2 to 3/4 of the way down on this for lack of better words "firing" stroke:
If it were a rod problem you should feel the binding on the intake stroke AND the power stroke because the rod will have been in the same position. It spins twice for every complete 4-stroke cycle. If the bottom end does spin freely you have to look at the top end again.

Starting from where you kick, the 4-stroke cycle is power, exhaust, intake, compression.

I can't see anything that would prevent the piston from going down on the power stroke, other than maybe too much oil and/or a blocked breather tube, however, I see this as highly unlikely. This leaves the exhaust stroke in question. It would seem that the exhaust valve is not opening. I’d double check everything in the valve train for proper operation, cracks, bent components, etc.

Here is my take as to what is happening.

I take it past TDC to kick it using the decomp lever.

This all in one smooth motion obviously.

I kick it through the power stroke fine.

I kick it through the exhaust stroke fine.

I kick it through the intake stroke fine.

Right after the intake valves close is when you can not push the kick starter any further. The exhaust valves are also closed but this is correct. This should be the begining if the compression stroke.

Now, sitting here thinking about this that seems right. I should not be able to push it through that compression stroke w/o the decomp lever.

Is this right? :thumbsup: Please explain if it is not.

I am so confused now sitting here thinking, it it seems that there could be nothing wrong with it but, It still does not kick through the like normal using the ritual.

You said it would cycle through without the spark plug and not bind???

Sounds like a dirty carb issue

Have you ever tried to kick it over and accidentally blip the throttle? That will cause it to stop about half to 3/4 down if it doesn't throw you off. Maybe you have a piece of sand in your carb and it is not allowing your throttle to close completely resulting in that "blip". :thumbsup:

MY LAST UPDATE!!!

The bike runs!!!!!!! :thumbsup:

After completing my open heart of my motorcycle for no apparent reason I put here back together. And she fired the first kick just like she used to!!

The only thing that I did while in the engine was give the head a good cleaning because of the excess carbon on it and the piston face. There was alot of carbon there but I am not sure how much is a lot. Well It is all gone thanks to a little scrubing from me.

I am supposing that the root of all of my problem was bad/dirty gas. I am still not real sure what I did to fix it but hey it works and I feel confident that I could do a topend or piston/rings my self now.

I guess that that has been the stupidest 3 day brain fart in the history of thumpertalk. :bonk:

But I thank everyone here that answered my questions and even the ones that told me to stop what I was doing but I didn't listen to. If I had listened I would be at my hare scramble right now getting ready for the race in the morning!!! I guess a little to late for that. Thanks Again to everyone. :thumbsup:

Still no harm done and it didnt cost you a heap of cash, A good result if you ask me.

I didn't think you could reuse head gaskets?? :thumbsup: Cam Cover Gasket yes you can reuse.

Oh yeah , those steel sandwich gaskets are pretty rugged ..at least on the Japanese bikes where most of my engine experience is . I've reused them on engines with nitrous before ....I'm sure there's a limit but..anyway , I'd be comfortable doing it on my personal bike .

MY LAST UPDATE!!!

The bike runs!!!!!!! :thumbsup:

After completing my open heart of my motorcycle for no apparent reason I put here back together. And she fired the first kick just like she used to!!

The only thing that I did while in the engine was give the head a good cleaning because of the excess carbon on it and the piston face. There was alot of carbon there but I am not sure how much is a lot. Well It is all gone thanks to a little scrubing from me.

I am supposing that the root of all of my problem was bad/dirty gas. I am still not real sure what I did to fix it but hey it works and I feel confident that I could do a topend or piston/rings my self now.

I guess that that has been the stupidest 3 day brain fart in the history of thumpertalk. :bonk:

But I thank everyone here that answered my questions and even the ones that told me to stop what I was doing but I didn't listen to. If I had listened I would be at my hare scramble right now getting ready for the race in the morning!!! I guess a little to late for that. Thanks Again to everyone. :thumbsup:

Ha! A quote from one my salty old Navy Maintenance Master Chiefs seems appropriate :"....but we learned something ...Right??!" Audiovisualize that quote two inches from your face @ 130 decibels !

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now