New XR650R misses under load

I finally got a chance to take my new to me '05 XR650R on the streets tonight for a good first run. The bike has about 100 hours on it and has been uncorked and rejetted by the previous owner. The problem I notice is that when I bog the bike down and wack the thottle the bike sputters and misses as its makes its way to a higher RPM. Once I get past say 1/2 throttle its fine. This only seems to happen in 3rd, 4th, and 5th. Could be that I didnt really bog it down in 2nd though.

The bike does not pop on decel and the plug looks and smells fine.

What would this indicate?

Thanks,

WC

I finally got a chance to take my new to me '05 XR650R on the streets tonight for a good first run. The bike has about 100 hours on it and has been uncorked and rejetted by the previous owner. The problem I notice is that when I bog the bike down and wack the thottle the bike sputters and misses as its makes its way to a higher RPM. Once I get past say 1/2 throttle its fine. This only seems to happen in 3rd, 4th, and 5th. Could be that I didnt really bog it down in 2nd though.

The bike does not pop on decel and the plug looks and smells fine.

What would this indicate?

Thanks,

WC

If your running the stock carb you cannot wack the throttle from a bog. Roll it on a bit and then open it up full. If you don't like the stutter hesitation install a pumper carb and you can wack it all you want. Oh, and the previous owner may have jetted it a bit rich. :thumbsup:

It indicate's it's time for a Edelbrock carb, IMHO.... :thumbsup:

It may not have had the HRC seat and needle installed or the "S" pilot jet. The guys are right though the throttle has to be rolled on.

Im going to check all the needle settings and jet's to make sure they are correct. And yea that sucks that I cant just abuse the rear tire without the pumper.

The first thing I noticed about the power deliever on the road is its perfect for a broadslide but you really need to clutch it to loft the wheel in anything but 1st. So far an incredibly fun bike. Cant wait to take DS'ing and get some dirt mixed in.

The first thing I noticed about the power deliever on the road is its perfect for a broadslide but you really need to clutch it to loft the wheel in anything but 1st. So far an incredibly fun bike. Cant wait to take DS'ing and get some dirt mixed in.

hmmm that sounds a bit flat to me? I weigh 235lbs and my R will power up

the front wheel in third... if it's in the mood. I can get it up in 5th with a bit

of effort at around 60mph. Youd best check the jetting and the airbox to make

sure that he has done everything right. Also check the black rubber manifold

between the carb and the engine to make sure he has replaced it with the

uncorked version or at least cut out the restrictor in it.

Definitely make sure everything is right in there.

I float the front wheel across intersections (when leaving a stoplight) in second without really trying all the time. With a light fuel load, the front wheel will float a bit in third sometimes too (if I'm really on it and not sitting forward too far).

Still workin' on my fifth gear stand-up power wheelies. Takes a lot of muscle, skill, and control to bounce it up! Haven't gotten more than a few inches so far. It's amazing what muscle, technique, and weight distribution can force a motorcycle to do...

At half throttle to full open, your on the main jet. I'd check out what components the previous owner installed and compare it to this chart http://www.xr650r.us/jetting/

Ok to update this problem I pulled the carb and checked the jetting and clip setting. The pilot is a 68s and the main is a 172. The clip is in the 4th position.

When I adjust the fuel screw clockwise the idle never slows. Does this mean I need to try a 65s?

Thanks,

WC

Ok to update this problem I pulled the carb and checked the jetting and clip setting. The pilot is a 68s and the main is a 172. The clip is in the 4th position.

When I adjust the fuel screw clockwise the idle never slows. Does this mean I need to try a 65s?

Thanks,

WC

Chubby, where in Texas are you? I'm just North of Dallas and I run a 170 main

jet and thats a bit rich.. not bady though. The 68S is fine. My airscrew

never seems to adjust to anything resembling a "smooth idle" either and doesnt

do much untill it's almost completly turned all the way in, going clockwise.

Counter clockwise it gets to almost 3 1/2 turns out before the idle gets ugly.

This should mean that we need a smaller pilot jet.... I just run my airscrew

at about 2 2/3'rds out from all the way in (don't tighten it, just gently seated

or it'll trash the airscrew) and it seems to be fine. Mine is still too new to

get it set straight, they all seem to suffer from this "hanging idle" issue when

new. I've done 250 miles now and already it's a lot better.

Maybe we can get together and swap ideas on the carb thing...?

I don't have anyone else nearby that has a R to compare things to... :thumbsup:

It might be a good idea to pull the float bowl and make sure there is no crud in the slow jet.

Hey Mud Im in Austin. I might try to get my hands on a 170 later this week. I cleaned the entire carb today and it still runs rich. I might try the needle jet in the 3rd clip position when I get the 170 in.

Other than that Im seriously considering an Edelbrock. I really like to snap the throttle and have it all there right now. So far Ive had the same "on/off" throttle response as Mudshark and its pretty frustrating at times. Not to mention clearing it after its been down.

I don't really understand the "Throttle Lag" thing. When I grab a handfull

of mine..... it takes off like a rocket. No hesitation, just instant power.

I'll be backing off my needle back to the center position though. 4th from

the top is a bit much. All I'm doing is wasting gas.... hehe! like I care :thumbsup:

seriously though it is a bit rich. A bit leaner will cause more, if not all the fuel

to burn, it'll run better. Right now the pulg is still black around the outside edge :thumbsup:

I can create a "throttle-snapped-open-to-full-throttle-misfire" only if I shift into a high gear (fifth for sure, maybe fourth), let the engine rev down fairly low (but doesn't need to be lugging) and then WACK the throttle full open. It stumbles once then picks up and goes. It's never come up during normal on or off road riding (that I've noticed)--only happens when I try and make it happen.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now