Sign in to follow this  
Followers 0
Bill

Man was I off on my jetting

4 posts in this topic

:) That's what I run at sea level.

So how did she run with the "new" jetting? Have you de-oct'd the bike?

Once you get the E needle, it'll be like riding a whole new bike.

Bill

------------------

99 WR400f, YZ timed, MX-Tech suspension, Scotts steering damper, White Bros E-Series (12 discs), tapered header and a/f. Kouba T-handle for the fuel screw. Works Connection billet throttle tube and frame guards. Cycra Pro-Bend, triple clamp mount handguards. Thumper Racing rad guards , Renthal Jimmy Button highs, YZ Tank and IMS seat, YZ number plate, odo removed, de-octopussed (Thanks Clark) EKP #4, 50PJ, 175MJ, 100PAJ and 65 SJ at 500-1000' Thanks James Dean!

Share this post


Link to post
Share on other sites

Yeah me too. But I have been running that for over a year. 4000 to 13,000. I never fouled a plug. I even checked a few times and it looked fine. Weird.

Share this post


Link to post
Share on other sites

Just pulled my carb and here is what is actually in it...

DVR - 4th pos.

175 main

48 pilot

I will not be able to get the EKQ before my next trip. So here is what I went with at Denver alt...

DVR 3rd pos.

170 main

45 pilot

1 1/2 out.

Am I in the ballpark here? Keeping in mind I only have the DVR at this point. Thanks, Doug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0