03'YZ450 forks question

I was curious to know if others with 03'yz450s notice if your forks go all the way down to the axle holder or does yours only go to about an inch above? I am talking about the suspension travel. On a jump where I used to bottom hard I dont with these new springs and wondered if they might be abit too stiff. I want to make use of that last inch if someone says I should be able to. thanks for your help

Bump-stop maybe?

Mine go the full length of the fork with the exception of the last 1/8", but they but just how the dust seal leaves it's mark when the bottom out. I know mine will bottom out on rare instances. How heavy of springs are in there? How much do you weigh and what level do you ride at?

Ideally.................you want to barely bottom your bike on the biggest bump/jump on the track. If your not, your too set up too stiff for your weight or ability.

You can try backing off the compression settings a few clicks. Since you have heavier springs now, you no longer need as much damping from the forks to keep them from bottoming.

Thanks for the help and suggestions. Right now I weigh 280lbs and ride 90% mx tracks. I am an advancing intermediate rider in that I mean I am starting to clear just about every jump on the tracks I ride at. Its just that in cases where I should be bottoming completely, I can see that I still have about 1.5 inches left of travel. My current set-up is: .52 left spring & .46 right spring equaling a .49 rate overall. I have the compression clickers all the way out & rebound is about 10 clicks out(not sure but I know they are evenly adjusted). The fluid I am currently using in the forks is SuperTech ATF I bought at Wal-Mart. I know I'll probably get busted for using that stuff. It equals to a 7w fork oil I think. So far I figure its a fluid level issue because the fluid(valving) controls the last half or more of the compression stroke from what I have read. These bumpers you mentioned, they're at the top right? Maybe its doing its thing by not letting me slam-home.lol thanks for the help so far.

Thanks for the help and suggestions. Right now I weigh 280lbs and ride 90% mx tracks. I am an advancing intermediate rider in that I mean I am starting to clear just about every jump on the tracks I ride at. Its just that in cases where I should be bottoming completely, I can see that I still have about 1.5 inches left of travel. My current set-up is: .52 left spring & .46 right spring equaling a .49 rate overall. I have the compression clickers all the way out & rebound is about 10 clicks out(not sure but I know they are evenly adjusted). The fluid I am currently using in the forks is SuperTech ATF I bought at Wal-Mart. I know I'll probably get busted for using that stuff. It equals to a 7w fork oil I think. So far I figure its a fluid level issue because the fluid(valving) controls the last half or more of the compression stroke from what I have read. These bumpers you mentioned, they're at the top right? Maybe its doing its thing by not letting me slam-home.lol thanks for the help so far.

i go about 290lbs and run the same 03 forks on my 05. i run the .52's w/mobil 1 syn atf (about 7wt) @120mm from the top. any more than that was too stiff. i'd run both .52's and make sure your oil ht is between 4-1/2" to 4-3/4" from the top(after the air bleeding drill,compressed-w/out springs) :thumbsup:

Thanks for the help and suggestions. Right now I weigh 280lbs and ride 90% mx tracks. I am an advancing intermediate rider in that I mean I am starting to clear just about every jump on the tracks I ride at. Its just that in cases where I should be bottoming completely, I can see that I still have about 1.5 inches left of travel. My current set-up is: .52 left spring & .46 right spring equaling a .49 rate overall. I have the compression clickers all the way out & rebound is about 10 clicks out(not sure but I know they are evenly adjusted). The fluid I am currently using in the forks is SuperTech ATF I bought at Wal-Mart. I know I'll probably get busted for using that stuff. It equals to a 7w fork oil I think. So far I figure its a fluid level issue because the fluid(valving) controls the last half or more of the compression stroke from what I have read. These bumpers you mentioned, they're at the top right? Maybe its doing its thing by not letting me slam-home.lol thanks for the help so far.

I'm sorry, but you are running 2 different springs in your forks? I never claimed to be a suspension wizard, but is that OK ? You could always try to go to 5wt oil and use the same oil height. If you need the forks to be stiffer then you can go up 5cc of oil till they feel good and your clickers aren't at some crazy adjustment. Besides lighter weight oil is easier on the components in the forks. I'm nowheres near your weight but I am an intermediate rider also. Good luck :thumbsup:

Double check your oil level. I dont see the adjusters locking up the fork while bottoming. Its way to easy to end up with a goofy oil level when working on these forks.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now