HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
charliep

trip meter not working

2 posts in this topic

My trip meter did not work after I had my front wheel off. Is there a trick to putting on the gear at the hub?

Any suggestions? thanks.

Share this post


Link to post
Share on other sites
My trip meter did not work after I had my front wheel off. Is there a trick to putting on the gear at the hub?

Any suggestions? thanks.

Your hub has two notches on it that match up with two notches on the inside of the odometer. just make sure you have it on straight. Its pretty hard to put that on in a way that it wont allow the notches to catch. make sure your axle is in all the way, and the wire is is screwed in at the top. Also, check up by the odometer screen, and make sure you dont have the rolling knob pulled out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0