Sign in to follow this  
Followers 0
CAVSCOUT96

NEED HELP!!! '03 Cam mod

34 posts in this topic

OK I must be missing something. I've got the cover off, the old cam out. Here's the problem, I can't get the doggone crank to saty at TDC. I've tried it with the compression lever pulled and not pulled, but every time I get the mark lined up the crank rolls over, and moves past TDC. I'm holding the chaion and turning the crank,and my hands are almost hamburger from letting the chain slide through my hand as the crank turns. I've been at this for almost two hours (just trying to get the motor to saty at TDC), and I'm about to go NUTS. WHen I do get the thing to kinda stay at TDC and start putting the timing chain on the CAMs the things moves all over the place.

HELLLLLLP

Share this post


Link to post
Share on other sites

I just put my cam in where I think it should be, hold the engine at TDC with one hand and press on the chain through the tensioner hole with the other and see if they line up properly. The small movement of the chain will not pull the cam out of it's bearings, and you can then look to see if you have it timed right. Hope this helps. I didn't have any luck putting it in gear, but I have heard this before and it is supposed to work. Just figured I was too stupid to make it work right.

Josh

Share this post


Link to post
Share on other sites

I think I finally got it. In Gear I put the engine close to TDC and let the compression ease off then used my foot to hold the back tire while SLOWLY rotating the crank. I gues holding the wheel kept the piston from rotation fully over. The mark satyed lined up at least. Got both cams in, but haven't closed her up yet. I wanna post a couple picks tomorrow. I've got the "E" "I" and index puches right on the intake, but I'm just eyeballing the lobe on the EX and i THINK I have it timed right. It's after 2AM and this thing has beat my a$$ so I'm calling it a night. Will post pics for comment tomorrow. Thanks for the quick responses guys.

Bill

:thumbsup::thumbsup::bonk:

Share this post


Link to post
Share on other sites

Just count the number of links on the chain from the timing mark on the intake cam to the mark on the exhaust cam and duplicate that with the new cam (or one less when rotating an '02 or older cam).

As long as you don't remove the chain from the intake cam, this is the easiest way to do it, and allows you to get the exhaust cam into the right links before rolling it down into the saddles.

Share this post


Link to post
Share on other sites
Just count the number of links on the chain from the timing mark on the intake cam to the mark on the exhaust cam and duplicate that with the new cam (or one less when rotating an '02 or older cam).

As long as you don't remove the chain from the intake cam, this is the easiest way to do it, and allows you to get the exhaust cam into the right links before rolling it down into the saddles.

That would have been the smart way to do it, but I have many witnesses to my lack of smarts. I pulled both cams. I have no Idea why i didn't just leave the intake in. :thumbsup:

Share this post


Link to post
Share on other sites

If that is a YZ cam you need to rotate the exhaust cam one tooth CCW, this will put 14 pins between the timing marks. However, if it is a Hotcam you don't want to count pins, you want the timing marks to line up with the top of the head with the chain tensioner installed. You can simulate the tensioner with your finger to get an idea if you have the cam installed properly. Hope this helps.

Josh

Share this post


Link to post
Share on other sites

OK, I think you are two teeth off. Let me try to explain for a minute. With stock WR cam you should have had 13 pins between 12 o'clock timing marks for WR timing. YZ timing would have been 12 pins. It has been proven here that for an 03 YZ cam in a 02 or earlier WR engine you would want 14 pins between the marks. Now, this is just a guess on my part but to me it would stand to reason that WR timing means 1 more pin between the marks. I would think that you are going to want 15 pins between the timing marks in order for the timing to match WR specs. Before you take my word for it though, I would recommend that you check with yzman400, yzfguru, or ncmountainman(I think nc may have done this mod to his 400) to verify. Please let me know what you find, and I hope this all makes sense. I will drop a few PM's to these guys and see if they can help.

Josh

Share this post


Link to post
Share on other sites

yeah that's what I used along with the stuff from thumper FAQ and the service manual. The thing is most guys are replacing WR with YZ for performance boost. I'm just replacing 99WR with 03WR for autodecomp.

Share this post


Link to post
Share on other sites
That would have been the smart way to do it, but I have many witnesses to my lack of smarts. I pulled both cams. I have no Idea why i didn't just leave the intake in. :thumbsup:

Quick save.... you took them both out because you wanted to document the size of the shims that are installed so the next time you need to adjust your valves, you will be able to just buy the right shims instead of having to tear the engine down first.

You DID pull the buckets and document the shim sizes... right? :thumbsup:

Share this post


Link to post
Share on other sites

If you are replacing WR with WR or WR with YZ, you want the SAME number of pins between the marks as stock.

IIRC, the 4xx engines are separated by one tooth more than the 250's.

The YZ cam is identical to the WR cam except that the decomp pin is 3mm shorter, and the cam is indexed differently so the timing marks STILL line up.

The only time you change the pin count is when you change the stock '02 or older WR can to give you YZ timing without autodecomp.

I THINK the 4xx engines have 14 pins between marks.

Edit: Ya.... looking at your picture, you have basically installed the cam with YZ timing (and it won't start that way with the WR cam).

Looking at the lobe side, if the piston is at TDC now, you need to rotate the intake cam toward the airbox by one tooth.

Edit #2 - Wait... looking at the cam wheels again, jeez... it's hard to tell. It does look like your intake is in the correct position for TDC, as the marks line up with the head, but you do need to separate the top marks by one tooth.

Share this post


Link to post
Share on other sites

Thanks for all of the help guys. I finally hauled it up to the dealer when I went to check the valve clearences, and the doggone feeler guages I bought were TOO WIDE :bonk::bonk: . I figured they could get checked re-shimmed and timed faster than I could ride all over town looking for gauges that fit. Since I had all of the disassembly done, they only charged me 125 to check and adjust valve clearences including cost of the shims and a new clutch lever taht the didn't even charge me for. All in all it was a good experience. and the beast fired right up afetr I got her put back together. Now all I have to do is hunt down some gauges so I can check my vlave clearences myself next time. Any suggestions on where to get 'em.

Thanks again for all the input :thumbsup::thumbsup:

Share this post


Link to post
Share on other sites

BTW wheeels up you were right I was off by 1 tooth they fixed it at the dealership when adjujsting the valves the answer to the great mystery is 14 teeth and lobes outboard when piston is at TDC

Share this post


Link to post
Share on other sites
they only charged me 125 to check and adjust valve clearences including cost of the shims and a new clutch lever

For a buck twenty five you could have bought a set of shims, feeler gages and a case of beer :thumbsup: Plus you would have had the satisfaction of doing it yourself, know how to do it next time, and a good buzz :thumbsup:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0