HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
TeamScream

Fork weirdness ?

7 posts in this topic

I have a weird little clunk when I hold the front brake and push down on the handlebars (compressing the front forks about 2 1/2 inches) it is very strange but seems NOT right..anyone else have these issues?

------------------

01' WR426,YZ timing,EMP #2,#48Pilot,#100PAJ,#172 Main,BK mod,stock pipe-no baffle, open airbox,Gray-Wire Pulled,K&N Filter, throttle stop mod,CA Street Legal,Pure SuperMotard 17 in. wheels, 15/46 gears,ProTaper bars,

Share this post


Link to post
Share on other sites

I better elaborate a little...this appears to be comming from the fork tube itself and not from the caliper or wheel. ....so this is more of a "hey anyone have issues with the forks' question than anything else.

------------------

01' WR426,YZ timing,EMP #2,#48Pilot,#100PAJ,#172 Main,BK mod,stock pipe-no baffle, open airbox,Gray-Wire Pulled,K&N Filter, throttle stop mod,CA Street Legal,Pure SuperMotard 17 in. wheels, 15/46 gears,ProTaper bars,

Share this post


Link to post
Share on other sites

Are you sure it isn’t your steering stem? If the castle-nut looking thing under your top clamp isn’t snug you will have some play between the stem and bearings/frame.

Share this post


Link to post
Share on other sites

THis is fairly bizarre but I did find out what it was....There is SIGNIFICANT play between the rotor and the carrier (the piece that actually bolts to the hub) via the "floater" rings, so when I apply front brake HARD enough to lock up the wheel , it actually takes up the slack between these floater rings and causes a little clunk....this cannot be right, not on a bike that is 3 weeks old that has less than 6 hours on it total?

------------------

01' WR426,YZ timing,EMP #2,#48Pilot,#100PAJ,#172 Main,BK mod,stock pipe-no baffle, open airbox,Gray-Wire Pulled,K&N Filter, throttle stop mod,CA Street Legal,Pure SuperMotard 17 in. wheels, 15/46 gears,ProTaper bars,

Share this post


Link to post
Share on other sites

this would have been perfectly normal on my roadracer. the disc and carrier would expand at different rates. great when hot!

don't know about the Y2K+ i believe they changed the brake set up.

Taffy

Share this post


Link to post
Share on other sites

Without the play between teh rotor and the carrier, the rotor wouldn't "float" properly.

The noise is normal.

------------------

MX Tuner

Share this post


Link to post
Share on other sites

HI TEAMSCREEM

PROMISE NOT TO LAUGH TOO LOUDLY , BUT RECENTLY I ALSO HAD THIS ANNOYING CLUNK TYPE NOISE COMMING FORM WHAT I THOUGHT WAS MY FORK TUBES.IT HAPPENED AT APPROX 2-3 INCHES OF TRAVEL. SO I BEGAN TO TIGHTEN DOWN EVERYTHING

BUT TO NO EVAIL.SO OUT CAME THE FRONT END AND

HEY THE NOISE HAD WHILST OPPERATING THE FORKS ON THE BENCH???.SO THE FRONT END WENT BACK IN AND TORQUED UP NICELY. THEN AS I OPENED MY EYES I NOTICED THAT I HAD MY DISC LOCK ON THE

REAR DISC , SO AFTER A FEW HOURS , SOME CURSING AND A FEW BEERS I REMOVED THE LOCK TO

FIND IT WAS THIS BASTARD RESONATING RIGHT THROUGH THE BIKE. I WAS REALLY CONVINCED IT WAS FROM THE FRONT END.

BEST OF LUCK

JOHN

PORTSMOUTH ENGLAND

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0