Sign in to follow this  
Followers 0
jecsr

Question about mounting a new front caliber.

3 posts in this topic

I just replaced the old front caliber and brake line on my 01 426 with a complete new setup. Now I cant get the brake to work. I tried to fill the caliber with fluid before mounting it. While bleeding the brake, the fluid doesn’t seem to be going though the line. I noticed the holes in the bolts does not match up the brake line. Could this be the problem ? :thumbsup:

Share this post


Link to post
Share on other sites

what about the holes not lining up?To get fluid thru the bottom go to auto zone or a store like that and get a vacuum bleed pump.IT connects to the caliper on the bottom and sucks fluid from the top to the bottom.I have had great luck with these and find them to be the best way to bleed brakes.

Share this post


Link to post
Share on other sites
what about the holes not lining up?To get fluid thru the bottom go to auto zone or a store like that and get a vacuum bleed pump.IT connects to the caliper on the bottom and sucks fluid from the top to the bottom.I have had great luck with these and find them to be the best way to bleed brakes.

Each bolt is hollow and has two holes on the side and one on the bottom. I was wondering if the side or a side hole in the bolt needed to line up with the hole in the brake line.

I’ll go by auto zone and see if I can find pump. Will this mount on the bleed valve ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0