First Ride 06 YZ450 POP POP POP

I changed my jetting to the 48/170 before I even started it the first time. I found this to be too rich. Went to a 45/165 or 45/168 depending on the weather. I found my bike runs crisper with the 45 pilot in. I have a little popping on decel, not much. I can usually tune it out with the fuel screw if I really try. Every bike is different but when my bike is running the best it will have a little popping on decel. I can't really speak on how the bike runs at a steady RPM because that is not how i ride it. I ride some pretty tight woods and am either on or off the gas.

One other thing Red7. I wired my AP without changing the leak jet at first because I couldn't find one in stock locally. Finally ordered the little booger from my local Yamaha dealer, 10 bucks for that tiny little thing and had to wait a week for it to arrive. Honestly, I couldn't tell any difference in the way the bike ran with the 65 leak jet vs. the stock 55. Perhaps I should have went to a 70 or 75.

I changed my jetting to the 48/170 before I even started it the first time. I found this to be too rich. Went to a 45/165 or 45/168 depending on the weather. I found my bike runs crisper with the 45 pilot in. I have a little popping on decel, not much. I can usually tune it out with the fuel screw if I really try. Every bike is different but when my bike is running the best it will have a little popping on decel. I can't really speak on how the bike runs at a steady RPM because that is not how i ride it. I ride some pretty tight woods and am either on or off the gas.

What elevation are you at? I'm wondering if the higher humidity isn't a factor as well? Other then those living at sea level in the South like maybe Georgia and Orlando, I'm not sure many other parts of the US have to deal with as much humidity as us down here. I grew up in the midwest so I know there's humidity there as well but maybe not like Florida or here in Mexico where we deal with humidity all hear round.

My elevation is 400 feet. It gets pretty humid in Ky. We have a little bit of every kind of weather here. It is cold now, 14 degrees this morning. That is too cold for me to ride. I couldn't ride now no matter what the weather was like. I had rotator cuff surgery 4 weeks ago and it has been hell.

I envy you being able to live on the beach. Never been to the part of Mexico you are at. I have vacationed in Cancun three different times though.

Well, tried the 165 main today and the missing was much worse! Maybe I'll try a 172 and see if richer makes a difference. Maybe I'm understating or not explaining the problem because I don't think this is normal. I don't just ride around at steady throttle all the time. I feel this missing when I just slowly roll on the throttle and today made me realize it's definitely effecting my acceleration so I've got to keep working until I resolve it. It's probably too late now since there have been so many posts on this but I really should have started a different thread since the title has nothing to do with my issue. A lot of people probably aren't even looking at this since popping on decel is such a common topic.

Is there a way I can start a new thread and copy/paste all of the pertinent posts into it?

off the showroom floor mine sounded like the 4th of july on decel. 48/170 with some fiddlin on the mixture screw fixed it.

mine did/does the same thing...i turned the fuel screw 1/2 turn out and it seemed to help a little (starts a little easier and only backfires maybe once or twice before firing, but it still pops like crazy on decel) i think its mostly the cold weather...i got my bike in november so every time ive went riding its been 50 degrees or well below. i figure ill wait till spring before i really dive into the carb... until then im just gunna deal with the popping (the fuel screw is too much of a bitch to turn and its to damn cold to be sitting out in the garage tinkering...

mine did/does the same thing...i turned the fuel screw 1/2 turn out and it seemed to help a little (starts a little easier and only backfires maybe once or twice before firing, but it still pops like crazy on decel) i think its mostly the cold weather...i got my bike in november so every time ive went riding its been 50 degrees or well below. i figure ill wait till spring before i really dive into the carb... until then im just gunna deal with the popping (the fuel screw is too much of a bitch to turn and its to damn cold to be sitting out in the garage tinkering...

Get an aftermarket fuel screw like zipty and then it's easy to adjust. They're only around $20 and only take a few minutes to install (no need to remove seat or anything).

I just finished changin to the 170/48 combo as well as adding a whitebros screw and i still have the popping, actually its a backfire. First time i have seen it at night! What exactly is backfiring a sign of, to lean?

I just finished changin to the 170/48 combo as well as adding a whitebros screw and i still have the popping, actually its a backfire. First time i have seen it at night! What exactly is backfiring a sign of, to lean?

Blue flame out of pipe is super lean... make sure your adjusting you fuel screw correctly. i took people advice by "turning fuel screw out 1-3 turns" and i realized that i actually needed to turn it IN (from the first thread) about 2 turns to keep it rich enough to not pop. play with it

Cold and damp will make it run lean as well correct? I can never keep it strait.

check your hot start my 400f done the same thing hot start valve was stuck wide open.got to shut after putting it in a vice runs great now

it's quite easy...I did mine for the 1st time and it is a breeze. You can access your pilot and main through the float drain bolt with out having to take off the whole float bowl. It was easier for me to turn the carb on it's side first. Anytime you mess with jetting you'll want to listen to the bike to see if you need to adjust the fuel screw...turn it untill you find the best idle. IF you turn it one way and it gets worse go back the other until you find that nice smooth sweet spot

i changed the jetting on my 06 to the 170/48 and my bike runs AMAZING! starts on 1st or 2nd kick and only pops when the bike is not fully warmed up...it seems to hit a little harder and the throttle lag that i experienced when i bought the bike is gone! DO IT!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now