Wiring the AP pump?

nc, you may have enough AP delay to prevent the binding :thumbsup:

Did you make any leak jet changes when you wired the pump?

no its the stock lj,40 i believe. i think wiring really helped in rough sections,the bike was prone to an occasional stall (even with the rekluse) when the going was slow and rough(the hang on and hope for the best kinda stuff) the last ride was some pretty hairy stuff and no stall :thumbsup: but if i'm gonna use that much more fuel? maybe lean out the clip 1 or 2 or come down on the mj :thumbsup:

no its the stock lj,40 i believe. i think wiring really helped in rough sections,the bike was prone to an occasional stall (even with the rekluse) when the going was slow and rough(the hang on and hope for the best kinda stuff) the last ride was some pretty hairy stuff and no stall :thumbsup: but if i'm gonna use that much more fuel? maybe lean out the clip 1 or 2 or come down on the mj :thumbsup:

You need to make sure that there is no throttle binding. I would suggest taking the wire off and checking the gap at WOT. You may not have one, that's good, but if you do, it will put too much stress on the plastic link lever and possibly cause it to break. On my bike I dropped the needle a couple slip positions like you said to lean the mixture a little since I was getting additional fuel until I get the appropriate leak jet, so that is a possibility if people are curious to try the mod without buying anything.

My 06 450 doesnt have a gap at WOT,,, or at closed throttle.

should i go ahead and safety wire it and then change the leak jet?

the diaphram rivet is very short on the YZ i don't think it needs to be grinded down. it has a 55 leak jet stock, what size should i change it too?

My 06 450 doesnt have a gap at WOT,,, or at closed throttle.

should i go ahead and safety wire it and then change the leak jet?

the diaphram rivet is very short on the YZ i don't think it needs to be grinded down. it has a 55 leak jet stock, what size should i change it too?

Wire that bad boy up and stick in a 75 leak jet and smile! :thumbsup:

Thanks REd,

I did wire it up before i saw your post.

will there be a gap under a load? is that why I should wire it up even though it doesnt show any gap. even at wot?,, i just didn't get that part everybody else seems to have a gap

It does seem to run better, I changed everything but the leak jet; nobody had one in stock.

I personally have about 200 hours of riding time on this mod, I wired the AP on my 04 YZ then the 05 and now the 06.

I began running the U4 fuel on the 05 bike after the head and carburetor had been modified, that bike was so fast if you cracked the throttle too much even at very low RPM in third gear the bike would wheelie immediately, most of which I attributed to this mod.

Reading all this stuff has helped me to understand how to tune this mod with the leak jet which should be called the bleed jet, as I understand it the leak jet bleeds off excess AP volume so there is not too much fuel going in which becomes more important as you increase the volume of fuel the AP bowl holds by shortening the "rivet" or the AP push rod.

Remember there is a picture in my garage of what it looks like done.

Good work men!

If there is a small gap ( 1-2mm ) at wide open throttle, how do you correct it, I have read that filing the ap diaphram rivet down the same amount of the gap measurement or just adjusting the screw until there is no gap. Which method is the right one to fix it so there is no gap at WOT? Thanks

You have to use a shorter AP diaphragm rivet (or shave your existing rivet). If you adjust it out with the timing screw you will change (increase) the AP squirt delay.

i checked mine today for a gap at WOT and there is none and the arm can actually move further than WOT? does that mean there's more throttle adjustment? i don't need it if there is,so i guess its fine. i wired it back up and put a 60 LJ in place of the 40 to lean it some more. will see how it goes this wknd

test rode it with the 60 lj and it runs flawlessly now :thumbsup: i had a slight hesatation before when on/off the throttle at high rpm's even after i wired it it was still there,so it had to be the lj cuz all the hesatation is gone now. i tried this before i put on my vortex ign so i would know if it helped,it definately did the trick. after that i put on the vortex....all i can say is yee frikkin haaa :thumbsup:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now