Kicking through w/o decompression lever?

02 WR426 I am experiencing kicking through without decomp lever. But when its warmed up it feels like there is pressure there :applause: . I have never checked any valves, :bonk: is it time or is there something else wrong. Please help. By the way it still runs like a bat out of hell.

I would start with the valve clearances, check the decompression mechanism while you are in there. Mine is in a similar situation, but currently I have the head off of it and the cylinder will be pulled tomarrow. Keep us updated, hope this helps.

Josh

I have a '01 YZ426F, if I can kick it without the decomp lever, it is time to adjust the vavles. Hot or cold.

I have a '01 YZ426F, if I can kick it without the decomp lever, it is time to adjust the vavles. Hot or cold.

I would say its time to replace the valves.

02 WR426 I am experiencing kicking through without decomp lever. But when its warmed up it feels like there is pressure there :applause: . I have never checked any valves, :cry: is it time or is there something else wrong. Please help. By the way it still runs like a bat out of hell.

You shouldn't be able to kick through w/o the decomp lever without braking your foot. It sounds like your top end is about to take a shit on you :bonk:

I checked my valves today and my exhaust was perfect and the intake was way to tight. I Had to shim down to get clearance. I Still can kick through. I started it and went for a test ride and it still runs like a MO FO. Well i guess i can expect to rebuild top end :bonk: . One more ride to Chadwick on the 21st then she will get some pampering. I got to say that this is the best damn bike i ever owned, but i have my eye on a 06 450. Thanks :applause:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now