HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
sldietz

Good Fix for the 2001 426 forks?

12 posts in this topic

heavier springs and new oil first. Set the oil level at 100mm and I recommend 7wt oil.

Without the correct springs a revalve is pointless.

Share this post


Link to post
Share on other sites

On the topic of 426 forks...

I am about 135lb and have never really setup the front end on my bike. I have set the sag and played around with the rebound on the rear.

What would people recommend for setting my front end up? I mainly ride trail/woods and some dune riding. Most of the surfaces i ride on are sandy.

As far as i know, the current setup is stock.

Thanks.

Share this post


Link to post
Share on other sites
I weigh around 225 in full gear. Bottoming is a problem. Anyone using the Race Tech Type 2 Gold Valve set up?

Thanks.

You need stiffer springs. I think mine are .49 on the front and a 5.8 on the rear. I'm 6'4" and 230 lbs.

Share this post


Link to post
Share on other sites
On the topic of 426 forks...

I am about 135lb and have never really setup the front end on my bike. I have set the sag and played around with the rebound on the rear.

What would people recommend for setting my front end up? I mainly ride trail/woods and some dune riding. Most of the surfaces i ride on are sandy.

As far as i know, the current setup is stock.

Thanks.

426's where set up for 175 lb. riders. You need to buy the correct springs too. :applause:

Share this post


Link to post
Share on other sites

Did you get my PM? The springs I have are about right according to Race Tech 's selection page. They call for .475 on the front, and mine are .48. They call for a 5.6+ on the back, and mine is a 5.8, which is not too far off.

Share this post


Link to post
Share on other sites

Im 6'3 235 with gear I put in a set of race tech .46kg in and 120cc of 5wt and it stoped all of the bottoming out really stiffend the front Now I need to get the matching spring for the back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0