Sign in to follow this  
Followers 0
NewfieWR

426 Fourth Gear... Advice Needed

7 posts in this topic

Okay, i have a 2000 YZ 426 F in my shop for the second time :applause:

I replaced the shift forks, pinion gear, & wheel gear {fourth}

After replacing the above the owner ran the bike for a few weeks, & couldn't of been happier {done valves at same time}

Anyway, he has returned with the same problem...no fourth gear :cry:

Am i missing something....anytime i'm down to any transmission on any bike...i take great care in rebuilding it as well as the rest of the motor.

Is there a problem with early 426's.............any advice would be great.

I can only put it back together the way i already did :bonk:

with another new set of gears :cry:

Share this post


Link to post
Share on other sites

Any advice :applause: I'd really appreciate it.

Even sorry i can't help you would be great :bonk:

Thanks

Share this post


Link to post
Share on other sites

I fitted the shim from one side to the other on 5th pinion gear, that gives 1mm more engagement from third pinion gear to 5th pinion gear, i also had to drill and bush the shift fork holes in the case as these wear really badly because of the gear jumping in and out and make the fork tip over more giving less engagement, nothing to do with 4th gear but may be the same problem in the cases :applause: .

Share this post


Link to post
Share on other sites

well. the only advice I can provide in relation to this, is that I had a similar problem last year when i could not get my 2002 426 into 5th and I ended up replacing both my 3rd and 5th pinion gears and the selection fork. A mate helped me get it al back together and it has been fine ever since. The only advise i could provide is to check all other gears at the same time and the selection fork aswell...

sorry, tis all i have for you..

Kurt

Share this post


Link to post
Share on other sites

Thanks guys,

I'll certainly pay close attention to the fit of the shift fork shafts in the case when i tear it down again. Not sure about the shim thing....but'll i'll certainly size that option up as well if i have to.

If there are any other suggestions / opinions out there...i'd really appreciate it :applause:

Share this post


Link to post
Share on other sites

I have just done my gearbox.

I'm pretty sure that the dogs on 3rd engage 4th. This is most likely your problem. I replaced both 3rd and 4th gears and all shift forks when i did the gearbox.

Share this post


Link to post
Share on other sites
I have just done my gearbox.

I'm pretty sure that the dogs on 3rd engage 4th. This is most likely your problem. I replaced both 3rd and 4th gears and all shift forks when i did the gearbox.

I would go with this suggestion.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0