Stator help

I tried to put a new stator and flywheel from a wr on my yz426 but I can't

get it to spark. Can someone that has done the stator mod themselves

please help. I have tried to ground out the pink wire in a variety of places

and nothing seems to work except for grounding it to the radiator. Even there

it wouldn't stay running at a idle. :applause::bonk::cry:

I tried to put a new stator and flywheel from a wr on my yz426 but I can't

get it to spark. Can someone that has done the stator mod themselves

please help. I have tried to ground out the pink wire in a variety of places

and nothing seems to work except for grounding it to the radiator. Even there

it wouldn't stay running at a idle. :applause::bonk::cry:

Iwould be interested in the answer to this too.Only replied to get it up as a new post.

Cmon guys can't anybody help? I have already gone through numerous searches on here and can't come up with any thourough recommendations

It depends on what kind of headlight or DS kit youre running. I did the mod at first for a Dakar DS kit, and it was perfect. I had no luck street plating the bike, so I switched it to a Moose trailsport harness. I ended up grounding the wire I pulled , and grounding it along with the other ground. I would also check your kill switch and wiring. If you cant figure it out, I recommend going to www.electrosport.com and call thses guys. They were a HUGE help to me when I ran into problems. -Jim

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now