1/2-Full Throttle Sputter/Bog (Re-visited)

Well, after advancing my timing to YZ in hopes to eliminate my 1/2 throttle bog/sputter I am still in the same boat. To summarize my efforts to date:

Bike:

02' WR 426

YZ ex. cam w/ YZ timing (Im pretty darn sure now )

Air box lid off

James Now

BK mod (0.5 secs)

Stock exhaust w/ Pro Moto insert

Alt./Temp: 500-2500'/55-75F

Combinations tested:

-Stock jetting (165MJ, 42PJ, Stock needle clips 2-7)

-Stock jetting w/ 168MJ, 170MJ, 175MJ. (All MJ's were tested w/ stock needle using clip positions 3-7)

Items checked/cleaned:

-Complete cleaning of carb (twice)

-Baffle is clean and clear

-Air filter is not over oiled

-Fuel supply from tank is in order and the tank cap vent is clear.

-Plug is fresh and gapped to spec

Update:

Today I tried out the new OCEMP needle from Sudco and my bog at 1/2 throttle is still there. With stock needle my slow circuit was spot on and I couldnt ask for better 0-1/4 throttle response but now with the EMP needle Im pretty sure Im running lean down low. I will bump up the pilot for that.

As far as my top end sputter/bog I guess I'll check my electronics next. Cant see them going bad already, bike only has 200 soft miles on it.

Any other ideas? :applause:

Not that familiar with the 426, only the 450 but I would increase the pilot to 46,48 & see what happens?

I think Ive got a good bearing on jetting the pilot circuit but its this 1/2 thru full throttle bog that Ive tried everything I can think of to fix.

Could my TPS be causing this?

Bad coils?

Bad plug?

Is the open air box causing the bog?

:applause:

Im at my wits end here :bonk:

Sounds to me like a main jet or needle since it's a 1/2 to full throttle bog.

That's what was originally thought but as you can see Ive tried all the combo's stated above. One of those mains w/ the stock needle should work (the 175 is plenty big).

Im wondering if when I first got the bike and did a carb cleaning, if my TPS is out of spec when replacing the carb in bike. Dont know if an out of spec TPS would cause such an issue though.

Im going back to stock needle today since I think adding another variable such as a YZ needle is clouding my data points.

I dont have an multi-meter so I'll be picking one up today to check what I can.

Other than that Im at a loss.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now