HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ballzy

Exhaust valve stuck open

3 posts in this topic

I recently experienced a loss of compression on my '98 WR400. After removing the head I found that the lifter was sticking and causing the exhaust valve to be stuck open. (Same valve used by the decompression trigger). The lifter after a fight to remove it was found to have a small red dot on the under side. Could anyone let me know of the significance of this dot, the bike shop told me they could only get hold of blue or yellow ones, are these going to be ok to use?

Share this post


Link to post
Share on other sites

You prob washed the bike and let it sit right? Sometimes water gets in the decomp plug and rusts and then the valve sticks. You can use the yellow buckets, they are the biggest and best fitting.

Share this post


Link to post
Share on other sites

Shim could be dislodged under lifter. Make sure it is sitting correctly. Check valve clearance before putting everything back together.

Waldo

YZ426

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0