400 HELP! won't start

Just finished performing a 426 cam mod to my 400. While I had it all apart, I changed the piston (wiseco 13.5:1) and added a boyeson quick-shot. Bike has a new plug. Installation by the numbers, go to kick start...NOTHING, just an occasional back-fire. (least the plug works) HELP!! :applause:

When you say a "426 cam mod" do you mean installing 426 cam in a 400, or did you install a 450 cam?

Does the bike run and "back-fire" or is it popping out the exhaust when you kick it? When I did the cam mod, my bike would pop out the exhaust when kicked, and only run for a few seconds. Try adjusting the fuel screw all the way in, then back out 1 and 1/2 turns. Also, turn up your idle to get the bike running then you can fine tune the fuel screw. A new plug will help too.

Some other possibilities. Is the timing correct? Did you re-check your clearances after installing the right size shims?

did you check the valve lash when you swapped the cams? If it was ok, and you got the timing correct, did you happen to have the carb apart? If so, check the vaccum release plate, it may be in upside down. If you get it started and it runs like crap, backfires like you cant believe and throws sparks and flames out the pipe when you rev it, its the plate and its upside down.

checked valve clearances, all in spec. seached online for the 450 cam mod pdf instructions with pictures (just to make sure of the timing) timing is correct. tried the 1.5 out on the fuel screw with the idle up... still nothing. It is a 450 cam (typo) :applause:

At th erisk of sounding "stupid", I have a question. Do you have to be concerned with the intake side (talking about clearances)? Should'nt it remain the same since I am only changing the ex. side (in spec. after re-shim)? Has anyone had to re-shim the intake side as a result to this mod? :applause:

At th erisk of sounding "stupid", I have a question. Do you have to be concerned with the intake side (talking about clearances)? Should'nt it remain the same since I am only changing the ex. side (in spec. after re-shim)? Has anyone had to re-shim the intake side as a result to this mod? :applause:

No question is stupid. The 450 Cam mod has nothing to do with the intake side. If your intake valves are in spec before the rebuild, they should still be fine after the rebuild. Its possible that your problem is just a fouled plug, I would change it first.

NEVER GUESS WHAT IT WAS! Assuming the intake clearances were fine, I decided to check them anyway... One valve had NO clearance. It seems when the head was re-assembeld one of shims popped out and was floating around in the bucket,creating a no compression situation! :ride: Fixed it, the bike fired on the third kick! Immediatlely took it up the block...WOW!

I have a question for you. I also just installed the Quick Shot, when I chop the throttle, I get smoke (the rich mixture type) from the tail. What adjustments did you do to your carb when you installed your Quick shot. (also just installed 13.5:1 piston, and a new plug) :applause:

I dont' mean to be a smart azz...but I assume you are running race gas with the higher compression piston, Right??? I wouldn't want to see your work for naught from detonation.

I dont' mean to be a smart azz...but I assume you are running race gas with the higher compression piston, Right??? I wouldn't want to see your work for naught from detonation.

I run race gas, but you don't have too, as long as its not pinging.

NEVER GUESS WHAT IT WAS! Assuming the intake clearances were fine, I decided to check them anyway... One valve had NO clearance. It seems when the head was re-assembeld one of shims popped out and was floating around in the bucket,creating a no compression situation! :p Fixed it, the bike fired on the third kick! Immediatlely took it up the block...WOW!

I have a question for you. I also just installed the Quick Shot, when I chop the throttle, I get smoke (the rich mixture type) from the tail. What adjustments did you do to your carb when you installed your Quick shot. (also just installed 13.5:1 piston, and a new plug) :applause:

Let her smoke. It allows 60% more fuel into your motor on a quick twist of the throttle. Mine does that a little bit too. I didn't have to change my jetting for the quick shot. I run a 42 pilot (stock), needle 4th clip (stock), main jet 165 (stock is 162), fuel screw is 1.5 turns out. That 13.5:1 compression piston is a real rush isn't it? :ride:

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now