Sign in to follow this  
Followers 0
chopp666

'91 XR600 1/4 throttle mayhem!

8 posts in this topic

Hi chaps...thanks for all the info into my 1/4 throttle problems. but i STILL have them! this is whats wrong. bike starts and runs FINE, if you slowly roll the throttle on when the motors nice and warm at 1/4 throttle it "machine guns" out of the exhaust and won't pick up AT ALL. i've cleaned the carb with spray carb cleaner and compressed air, clean filter, swapt the carb for another, changed the cdi, coil and plug, checked the kill switch for grounding, checked all wiring for shorts, changed the fuel and even changed the tank! checked for broken valve springs, checked can chain timing by going to TDC ( line on fly wheel pointing to 12oclock ,piston at tdc and camchain wheel marks at 9 and 3 oclock ,flush with cylinder head) ALL is fine and in tiptop condition....i've removed the auto decompesor just in case and am about to put it all back to gether to see if that has made any difference ! i have a nice spark as it starts up fine! all i can think of now is maybe a bent or sticking valve or burnt valve seat! any more ideas ! thanks chaps ...chopp

Share this post


Link to post
Share on other sites

Do a compression check and see what you have , then with the valves closed pressurize the cylinder (with your air compresser ) and see if you hear air escaping out of the intake or exhaust valves. That should tell you if you have any bent or burnt valves.

Share this post


Link to post
Share on other sites
Hi chaps...thanks for all the info into my 1/4 throttle problems. but i STILL have them! this is whats wrong. bike starts and runs FINE, if you slowly roll the throttle on when the motors nice and warm at 1/4 throttle it "machine guns" out of the exhaust and won't pick up AT ALL. i've cleaned the carb with spray carb cleaner and compressed air, clean filter, swapt the carb for another, changed the cdi, coil and plug, checked the kill switch for grounding, checked all wiring for shorts, changed the fuel and even changed the tank! checked for broken valve springs, checked can chain timing by going to TDC ( line on fly wheel pointing to 12oclock ,piston at tdc and camchain wheel marks at 9 and 3 oclock ,flush with cylinder head) ALL is fine and in tiptop condition....i've removed the auto decompesor just in case and am about to put it all back to gether to see if that has made any difference ! i have a nice spark as it starts up fine! all i can think of now is maybe a bent or sticking valve or burnt valve seat! any more ideas ! thanks chaps ...chopp

Are you saying it runs fine if you don't slowly roll the throttle? Like, runs fine at WOT?

Share this post


Link to post
Share on other sites

hi all....no it runs like shite from 1/4 throttle to WOT, you get a missing/machine gunning noise from the pipe! and it will not pick up! if you snapp the throttle to wide open it's the same, it'll rev up then start to miss and will just sit there miss fireing at about 2000rpm ! next step is to pull the head apart and check for burnt valve, cracked piston etc etc.....:-( chopp

Share this post


Link to post
Share on other sites

Im telling you, youve got either a completely dead or broken valve spring and if you keep reving the thing it's going to give up entirely and drop the valve and you will be very unhappy. Unless youre wrong about the coil. Honda coils arent the best...

Share this post


Link to post
Share on other sites

sounds more like the stator maybe breaking down to me ,a friend of mine had one that had the same symptons,we had another one to swap out ,fixed the problem.

have any buddys to help you out with that,even though it may check good on resistance that doesnt always mean that it is good.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0