HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
leaky

wr 400 carb problems

7 posts in this topic

has anyone had any problems with the carb slid coming to pieces and ending up in the motor on a 98 wr400?

Share this post


Link to post
Share on other sites

Yes, at least two guys.

------------------

'99 WZ/YR (you choose!) with ALL YZ mods, de-octopused, DSP Doug Henry airbox w/ velocity stack, FMF PowerBomb header, Stroker SX-1 silencer, SS front brake line, OEM YZ tank, IMS YZ seat.

Share this post


Link to post
Share on other sites

Yes. I've had the same problem. I now check the slide every 1000km max. Have had to replace 4 of them. Running standard pipe and jetting. Yamaha dealers have been of no help (Melbourne, Australia) Any one got any ideas?.

Share this post


Link to post
Share on other sites

i went to my yamaha dealer today and they said they had had a few in and yamaha said it was a wear plate and therefore not covered by any warranty.i run a yz pipe on mine and it has been back firing of late, i thought it was the jetting needed adjusting but it turns out this slide was probably cracked and letting air through and causing it.the dealer says it is caused by holding the throttle on at a steady speed and the plate vibrates. damian can you tell me how much you pay for the part and how hard it is to replace. thanks leaky (sunshine coast queensland)

Originally posted by Damian:

Yes. I've had the same problem. I now check the slide every 1000km max. Have had to replace 4 of them. Running standard pipe and jetting. Yamaha dealers have been of no help (Melbourne, Australia) Any one got any ideas?.

Share this post


Link to post
Share on other sites

Leaky.

Not hard to replace. Follow the manual if you have one. Otherwise, take the carb out, take the cover off the top and remove the slide. might be a couple of screws to remove also. Note how the slide fits so you can fit the new one the right way around. Not also it has a circular, lipped rubber seal on it. Note also how this fits ie which way the lip goes. The seal is bloddy expensive if you break it ($30 I think) and the plate is also a ridiculous $130. Clean the fuel pump/squirter diaphram wilst you have the carb off...it will be filthy.

I think the back firing might be the cause of the problem. Mine did the same. If this happens on a trailing throttle such as when going down hill, try adjusting the mixture screw on the bottom of the carb. Screw out to richen. Will need a short screwdriver bit or a something like a welding rod flattened on one end and bent to fit the screw.

Share this post


Link to post
Share on other sites

I had the same problem 6 months ago. Fortunately i saw the plate was cracked before any pieces could get into the engine.

Check it regularly. Or keep the throttle open. :)

¤Yn@hg¤

------------------

'99 WR400 F, YZ exhaust , throttle stop trimmed, WR timing, airbox cover removed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0