Sign in to follow this  
Followers 0
ThrakenH04

Question about running properly

7 posts in this topic

Ok well i did a top-end on my bike alittle awhile ago and i notice now that its a pain in the ass to start it and restart it after its hot. 5-7 kicks normally, it used to be a 1-3 before hand. only things i changed from before the rebuild and after was i cut the backfire screen to get some more air flowing in. Plus i reshimmed to get the clearences alittle looser so i dont have to worry about them being out of spec,they were getting alittle close to out of spec. Anyone know what it is? If aftermarket stuff that would affect it matter, then I think the only thing that would change it is the Vortex Ignition and the JD jet kit plus the WB pipe, but i had the jet kit and the pipe on before the ignition. Anyone know whats going on?

Share this post


Link to post
Share on other sites

Have you changed the spark plug? Maybe oil from coating the piston is trying to foul your plug.

Share this post


Link to post
Share on other sites

How is that possible?, i rode the bike like i normally would, i mean, the bike is hard to start period, but once its running, its a bat out of freakin hell lol, it never stops pulling(seriously, im not kidding) from bottom to redline.

Share this post


Link to post
Share on other sites
How is that possible?, i rode the bike like i normally would, i mean, the bike is hard to start period, but once its running, its a bat out of freakin hell lol, it never stops pulling(seriously, im not kidding) from bottom to redline.

My 426 was hard to start after I rebuilt the top end, I replaced the plug after the first ride and it starts easily now. Thats all I know, maybe thats your problem, maybe its not. But for a few $'s its worth a try.

Share this post


Link to post
Share on other sites

Hmm it seems to start decently when i choke it, but even then its a 3-5kick deal. I dont notice any unusual backfiring so i dont think its too lean, I dont get it. Also I had my kickswitch disconnected, that wouldnt make a difference right?

Share this post


Link to post
Share on other sites

start with the simple things. Change the plug.

Why would you remove the screen from the filter cage? Personally I think you will have more issues on jetting than the benefits. You are on a 450 man, you can honestly say you can use all the power of the stock bike to its potential? Only a few can say that and their numbers are 4, 14, 22

I would go buy another screen personally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0