HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
flatnacker

Valve Clearance changed overnight??

4 posts in this topic

I recently checked my clearances-the inlet were fine, however the exhaust ones were out. So I reshimmed the exhaust ones, and whilst reinstalling I decided to take the inlet cam out to check its condition. After re installing everything I rechecked the clearances and now all of a suddent the inlet clearance are all out??? (they ahve all closed by about .01mill) Why would this be? Have I stuffed something up

They were .2, .22 and .22. Now they are back to about .19 :banghead:

Share this post


Link to post
Share on other sites
I recently checked my clearances-the inlet were fine, however the exhaust ones were out. So I reshimmed the exhaust ones, and whilst reinstalling I decided to take the inlet cam out to check its condition. After re installing everything I rechecked the clearances and now all of a suddent the inlet clearance are all out??? (they ahve all closed by about .01mill) Why would this be? Have I stuffed something up

They were .2, .22 and .22. Now they are back to about .19 :banghead:

i think that after you rebuilt the head, you did not timing it exactly like it was when you checked the clearance.

if you sure you rebuilt it according to the manual ( "I" mark to put TDC) than the clearance now is the wright one.

Share this post


Link to post
Share on other sites
I recently checked my clearances-the inlet were fine, however the exhaust ones were out. So I reshimmed the exhaust ones, and whilst reinstalling I decided to take the inlet cam out to check its condition. After re installing everything I rechecked the clearances and now all of a suddent the inlet clearance are all out??? (they ahve all closed by about .01mill) Why would this be? Have I stuffed something up

They were .2, .22 and .22. Now they are back to about .19 :banghead:

With everything torqued down (cam caps) and aligned correctly, kick the motor over a couple of times to seat everything and then check again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0