alum. flecks in oil...

I did my first oil change on my new to me 01 426...Was surprised to see quite a bit of Aluminum flecking on the filter and in the filter cavity in the bike...Not sure when the previous owner cleaned or changed the filter last..

Oil was pretty clean though..I am assuming a lot of that aluminum is coming from the clutch basket and plates bumping together...No ?? I had a brass screen filter, I cleaned with solvent and air, Ill be getting a scotts soon...

i guess its normal cuz it happens to just about everybodys bikes

I was wondering whether a hinson basket with stainless fingers would help reduce the amount of alu. in the oil...?

It is normal. When I change mine for the first time I thought I bought a lemon cause there was so many shavings. My dealer buddy said it is rumored to be 3rd gear.

I was wondering whether a hinson basket with stainless fingers would help reduce the amount of alu. in the oil...?
Do they make one?

Seriously, if it was just the engine, there would be much less, and it isn't all aluminum. Quite a bit is steel from the transmission. If you've had two-strokes and changed the trans oil, it should come as no surprise to you. You can cut down some of it, the steel part, anyway, with a magnetic drain plug, but now you see one of the reasons most of us change oil at ten hours or less.

I guess with my 2 stroke Honda the tranny oil takes on a silvery, light gray color ... that must be the metal in the oil...Isnt the hinson basket the one with the stainless inserts over the fingers..?? Or am I thinkin of someone elses??

I guess with my 2 stroke Honda the tranny oil takes on a silvery, light gray color ... that must be the metal in the oil...Isnt the hinson basket the one with the stainless inserts over the fingers..?? Or am I thinkin of someone elses??

Not Hinson - I forget the name but the baskets are rebuildable with new inserts.

On the flake issue - this is normal on a new bike - but yours is not new. You may be a clutch abuser which will add more flakes than usual. I would keep an eye on this each oil change for a while. The clutch plate material is usually much finer than alum. pieces. How is the shifting and clutch feel?

It is the basket. My 426 did the same thing. Installed a Hinson and never had anymore flakes in the oil.

I have a 00 426 and I have changed the oil twice since I have had it and had alot of alum shavings in mine also. My clutch is very grabby or jerky, almost to the point were it's stalling out every few times I take off from a start. I have not taken the clutch's out yet to find any problem. But after reading this I guess I need to take the time. Any more suggs would be well appr.

It's normal. My 01' has done it since new, still does it, and still runs like new. It's from the clutch and/or tranny. Just keep clean oil in it and keep the filter clean and it will be fine. The metal screen filter is stock and is reusable.

Install the 01 clutch parts for the 00 YZ426. It will fix the grabby clutch. Install the hinson basket to rid the oil of the flakes. You have to remember those go to the top end, crank and tranny.

Normal. Change oil often. Every 2 rides or so. Magnetic drain plug will help.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now