HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jesse wardlow

Problems with a 426

8 posts in this topic

My buddy has a 426 that was a great bike until a ride a few months ago. It started making a ticking noise when we were about 50 miles from no where. He had no choice but to ride it out or push a hell of a long ways.

He made it with no problems, took it home and let it sit for a week. Then he took it out and started it and it didnt want to start. Finaly he got it started and it was running real ruff, then made some gawd afful noises and spit all this wierd crap out the exhaust. The motor went back to running normal but now makes a ticking noise. I think its the valves.

HE took it into the local yamaha shop and they told him it was a normal noise for this bike.

What are your thoughts on this? Any one?

Share this post


Link to post
Share on other sites
he got it started and it was running real ruff, then made some gawd afful noises and spit all this wierd crap out the exhaust. The motor went back to running normal but now makes a ticking noise. I think its the valves.

HE took it into the local yamaha shop and they told him it was a normal noise for this bike.

:lol: Anyone still interested in bringing their bike at a yamaha shop? ROTFLMFAO!

The bike spits things from the exhaust and they think it's normal! :lol::banghead::banghead::lol::busted::busted::busted:

Oh man!

Now tell me, what does "crap" stands for? What did it spit? Was it steel, or was it dirt?

In either case, you need to open up that baby and make sure everything is OK. Check piston, sleeve, rings, valves...

The exhaust is not supposed to spit "crap". :busted:

LOL!

Share this post


Link to post
Share on other sites

Well i know that, duh LOL

What it spit out was some sort of oily watery substance that looked like crap. I dont know how to explain it. IT wasent normal thats for sure. But the bike runs fine now accept for that tick in the top end.

He is actualy going to sell it to get a older four stroke. He is done with water cooled. Has talked about buying my DR when I get my WR450.

Share this post


Link to post
Share on other sites
Well i know that, duh LOL

He is actualy going to sell it to get a older four stroke. He is done with water cooled.

Well man, I don't want to sound harsh but you might want to tell him he's done with power too...

Anyway. This 426 needs, at first, an inspection. I would unmount the airbox and check for breaks in the box or holes in the filtrer. I would unmount the carb, soak it in carb cleaner or gunk and blow it all with compressed air including all jets. I would remove the head and have it checked by a racing shop if you can't check it by yourself and I would also inspect the cylinder sleeve, piston, rings and timing chain- timing chain tensioner, timing chain rubbers all these stuffs.

Oil change.

Might sound extreme but that is what I would do. You don't want to end up with bigger problems. If that crap was spit from the tail pipe there are two possibilities: 1)it entered by the tail pipe and came out the same way or 2)it came out the cylinder through the exaust valves... this would be not good!

Just my humble opinion.

Do your homework buddy, take it apart, clean it up and take a good start next time you twist the throttle. :banghead:

Share this post


Link to post
Share on other sites
You need to use the product "Crap be gone" Motul makes it.... It should be your first mod on the list... :lol:

:lol: Good one.

You know, people riding asking questions when bike goes bad is OK with me. It can be funny but I see nothing wrong...

What I don't understand is the answer of the yamaha shop... I mean...just using the word "normal" in this case is totally insane! :banghead: I'm no mechanic but I can fairly say that no noise coming up after the bike spits crap from the tail pipe should be considered normal. Right? This story is just one of the best I've seen on TT. :banghead::lol:

Share this post


Link to post
Share on other sites

What they were refering to as normal was the new ticking noise it makes in the top end.

I agree with all of you on your posts. I think he should take it apart and inspect it also.

Focker Out!

Share this post


Link to post
Share on other sites

my bet is that the vavles are out, my engine is noisy which is normal(apparently) but doesn't tick.I would also check the rings,im not sure but that might be oil being spat out of the pipe :banghead::banghead:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0