HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Pincushion

Metal in oil after rebuild for how long?

3 posts in this topic

I rebuilt my motor a while back due to a oil pump meltdown. I split the cases and cleaned up the mess and replaced everything less the crank, head and half the tranny gears.

I buttoned it back up and went for a nice, easy 2hr ride and changed the oil. Luckily I had a Zip-Ty magnetic plug cause there were rather large metal peices attached along with some metallic oil sludge. I figured it was contamination that I missed (maybe in the oil lines!?!?). I went for a 5 hr ride last Saturday and drained the oil to find more metal peices and metallic oil sludge. Not nearly as much as the first oil change, but enough to cause concern.

Where could these peices have been flushed from? I split the cases, rebuilt the trans, blew compressed air through the oil lines and cleaned both case halves. The bike has about 7hrs on the rebuild and runs great. I dont think this is new contamination, but I cannot figure out where they could've originated from. Any ideas?

Share this post


Link to post
Share on other sites

I have an o3 yz450, which seized the main bearings Aug 04, we now run it on motul v300 with Scott's oil filter and magnetic drain plug, change the oil and wash out the filter with thinners (of the cellouse paint variety) every 7 hours, I still find metal flakes in the filter and sludge on the drain plug every time, i think this is from the gearbox (gears) and sludge from the clutch, It is used for 4 hours every week and has a hard life, it is still on the original clutch the plug was replaced this year and all is well, intend to change cam chain and other bits over the winter, hope this helps you and good luck with your engine. CURTAINS23

Share this post


Link to post
Share on other sites

The junk could have come from the tank. The screen at the oil pick up is a long way from being a filter, in the first place, and if there was a failure of the oil pump on the return side, that goes straight to the tank. The tank screen is fine enough to keep the dipstick from going down the oil line, but not much finer than that. Any sort of major catastrophe warrants a flush of the oil tank.

The transmission shafts can fill up with junk, too.

One of the cool things about a dry sump system is that you can haul out the crankcase drain plug without loosing much oil, allowing you to check on it without doing a full oil change if you want, and you can, of course, do the same with the filter.

The big chunks should be gone soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0