HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Havasusteve

05 450 cam in an 01 426???

8 posts in this topic

Greetings..

First time posting. I love my 01 426, but have issues with hot starting & kicking that beast over.

I know that these bikes are known for this issue. I have been told that installing the 05 450 cam (w/auto decompression) might help. Anyone know if it will work?? Or has done it?

Lastly, what fix have any of you done to resolve the hard start issue? I am just about to give up on her, and see about getting another year w/electric start..That wouldn't be a bad thing though..The "Little Lady" has told me to try and fix the problem without buying another bike.

Thanks for the input ahead of time

havasusteve

01 wr426

04 Honda trx400

Share this post


Link to post
Share on other sites

My good mate has a '01 wr426, it starts first kick every time with out fail.

Just get the jetting nailed and don't touch the throttle when kicking.

Share this post


Link to post
Share on other sites

I did the 450 cam swap in my 2002 YZ426 6-7 months ago and it was very easy to complete and I had never even checked my valves. Don't wait, just do the cam swap and enjoy! Check the YZ400/426/450 forum for lots of information on this mod. Make sure you use a torque wrench that measures in inch pounds NOT foot pounds to torque the four bolts that hold the cam caps. After you check your valves with the new cam you will need to go to your dealer to buy/order the correct shims to give you the right clearance.

Good luck. :banghead:

Ed

Share this post


Link to post
Share on other sites

Great...

The 450 cam you used has the decompression capability?? In other words, does your 02 kick-over easier??

Thanks

Havasusteve

01 wr426

04 trx400

Share this post


Link to post
Share on other sites

Yes it does have the auto decompression feature and yes, it is does kick over easy. It also allows the bike to be "bump" started should you stall your bike while brake sliding into a corner or on a down hill.

Ed

Share this post


Link to post
Share on other sites

I have a 01WR426 with a Hotcams auto deco cam. I it has been a good upgrade. I like not having to go thur the "routine" when starting the bike. It still takes a healthy kick to get it over but no more messing with the deco lever. I went the Hotcams route over the WR450 cam because I was a bit concerned about how the cam chain seemed to be a bit different size on the 05 as opposed to the 01. Maybe it's not a big deal. I just wanted something that was made for my specific engine.

As far as your hot starting issue that sounds more like a carb jetting or a dirty carb issue. I have to say I race dez and have stalled my bike many times in very hot races and I usually never have to reach for the hot start button. I mostly have to do it after a crash rather then just a simple stall. I wouldn't be surprised if a auto deco cam didn't solve that problem. That being said do the cam mod it's worth it for sure.

Share this post


Link to post
Share on other sites
Greetings..

First time posting. I love my 01 426, but have issues with hot starting & kicking that beast over.

I know that these bikes are known for this issue. I have been told that installing the 05 450 cam (w/auto decompression) might help. Anyone know if it will work?? Or has done it?

Lastly, what fix have any of you done to resolve the hard start issue? I am just about to give up on her, and see about getting another year w/electric start..That wouldn't be a bad thing though..The "Little Lady" has told me to try and fix the problem without buying another bike.

Thanks for the input ahead of time

havasusteve

01 wr426

04 Honda trx400

I have a 02 wr426.....the instructions I have said to use a 03 yz450 ex cam rather than an 05.....but maybe they are the same :banghead: That being said it was the best mod I have done to date :applause:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0