Bent Fork, Missing Parts or Paranoia?

Okay, so I've been having this weird feeling with my front end lately. It's almost like I'm in a constant slide with the rear end coming around to my right. In any event, I've been trying to track it down and ran across this issue. There is about a 7mm gap between the axle holder at the bottom of the fork and the odometer pick up attached to the hub. Is this normal or do I have a problem, i.e. missing spacer or bent fork? Those of you with '05's, run out to the garage and have a look for me will ya'? Please tell me all is right with the world and I'm just a nervous mother with her first child :lol::applause::lol::banghead: ...SC

rightaxle.jpg

leftaxle.jpg

Okay, so I've been having this weird feeling with my front end lately. It's almost like I'm in a constant slide with the rear end coming around to my right. In any event, I've been trying to track it down and ran across this issue. There is about a 7mm gap between the axle holder at the bottom of the fork and the odometer pick up attached to the hub. Is this normal or do I have a problem, i.e. missing spacer or bent fork? Those of you with '05's, run out to the garage and have a look for me will ya'? Please tell me all is right with the world and I'm just a nervous mother with her first child :lol::lol::lol::banghead: ...SC

rightaxle.jpg

leftaxle.jpg

clark....my dirt brother...my bike looks just like that... :applause:

Dman, you da' man! I knew you'd come to my rescue. Okay, thanks loads, now I can have another beer and chill. I guess I'll have to keep searching for the cause of this mysterious "feeling." It all started when I went with a 120/100 on the rear end and I'm due for a new rear tire. I've got a 110/100 waiting in the wings, so perhaps that'll cure my issue. I figure it's one of four things now, the rear tire size, the rear axle is cockeyed :banghead: , the fork oil is low/bad spring in one of the legs or the Scotts damper is funkified and needs some TLC from the shop...SC

Dman, you da' man! I knew you'd come to my rescue. Okay, thanks loads, now I can have another beer and chill. I guess I'll have to keep searching for the cause of this mysterious "feeling." It all started when I went with a 120/100 on the rear end and I'm due for a new rear tire. I've got a 110/100 waiting in the wings, so perhaps that'll cure my issue. I figure it's one of four things now, the rear tire size, the rear axle is cockeyed :applause: , the fork oil is low/bad spring in one of the legs or the Scotts damper is funkified and needs some TLC from the shop...SC

Or ...like me , your right forearm is way bigger than your left ..from holding beer can...and its causing you to lean to the left to compensate for the uneven body weight..... :lol::lol::banghead:

I had this problem once, It ended up being because the axel was installed the wrong direction, nut should be on the right if looking at the bike. But it seems you have that right? Also make sure the axel is flush to the fork (not sticking out)

It won't be the tire size, I run a 140 S12 Michelin on the rear and she goes straight as a dye. I had this problem on an XR600 and it was due to a cheap rear tyre (Chenshang crap). The knobs and carcass of the tyre were way too soft and they were walking about, felt like riding on a flat. When you accelerate, even slightly, it felt like the rear was going to overtake the front. I s'pose you have done the obvious and checked the alignment front to rear?

make sure the rear tire is lined up properly-check the axle blocks-you can also measure the distance from each side of the wheel to the swingarm to double check the axle blocks.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now