JamesNow and jetting

Just did the JamesNow. Put it in fired it up, 2 minutes tops two large backfires and stall. Will not start again.

155 mj

stock everything else

2nd clip pos.

1.5 turns out on fuel screw

900ft.

Took the mod out, still won't fire. Its getting fuel, small slice in the plug wire rubber, appears ok. It still pops like it wants to fire so im sure its getting spark. Any suggestions greatly appreciated. Have been running the above jetting for about 2 years and it runs good except for the bog. I know its on the lean side, im not that aggressive of a rider.

It may just need a new spark plug.

its a 2002 426

new plug

I guess it could've jumped time. Have you checked the timing?

No, It just seems like its starving for fuel.

Its getting fuel, the plug is wet, not flooded.

Any engine needs the following to run......spark, compression, air/fuel mixture. Your sure its getting fuel because the plug is wet....right? Are you sure its getting consistant spark? Does it have compression?

Plug is wet, not flooded

Plenty of compression

I can only assume on the spark. When I kick it, it pops like its gonna fire but it acts like its not getting fuel. And it only does that with full choke.

I had it started and running earlier today and then pop, nothing. Could I have a jet blocked or something. I took the fuel screw out and it is clear.

I had it started and running earlier today and then pop, nothing. Could I have a jet blocked or something. I took the fuel screw out and it is clear.

I would pull the carb, clean every jet and blow out all orifices. My 426 acted similar one time and the pilot was clogged.

I would pull the carb.

Thats my next step.

had the same problem. Cleaned carb and it went away. I also did the james now and have had no problems. It does seem to start easier and without the choke though.

the power now seems to richen the pilot circuit on my yz 450,maybe try leaning out the pilot jet :banghead: that would explain easier starting without the choke.

thanks for all the replies.

Tore down the carb and blew it out. Put it back together and viola!!

Everything running great. Unreal what a difference a simple mod as that made.

What are you waiting for?

Go ride!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now