Really Hot Starts ABOVE 95*

I was at the track this weekend practicing and I washed the front end out going into a mixed hardpack/sandy burn. Well after getting my breath back from nearly knocking my self out. I righted my bike and went throught the whole start procedure. 3-4 clearing kicks with the De Compression Lever Pulled, then Pulled the Hot Start Button and after finding the end of the compression stroke and kicking it over. I couldn't get the bike to start at all.

I pushed it back to let it cool down and I never could get it to start after 15-20 minutes of cooling off. I pushed it into the back of my truck and drove home battered and fustrated.

I got home and with it tied down in the back of my truck, It Fired Right off. :D using the same procedure, minus the hot start button.

It's done this to me before but only after riding for a while and I stall it.

I'm thinking maybe the jetting off or maybe my starting procedure is :D

Sounds to me that it may have flooded with gas as a result of you dumping it over. If the plug became fuel fouled then its gonna take alot more than 3-4 clearing kicks to get it going, this is compounded if you have a sooty plug. Then the soot soaks up the fuel and it can stay wet for hours. After the drive home it may have completely dried out. ... Thats my guess anyway. If it runs fine on a new plug above 95* then I wouldn't suspect jetting just yet.

same thing happens to me, pull the red button, kick kick kick, maybe it i'll fire, maybe it wont, if it stil dosent after 10-20 kicks push it back in and find a hill to put ur left foot on to get a good solid kick and it should fire, at least mine does.

Hey Thrash,

I have been there bud, and its definately a Pain in the @ss. If you havent already, definately consider the 450 DCM, this helps in this situation, I cant tell you how much, but I will tell you this. When I ran my series, there was another guy riding a 426 without the 450 DCM, and he liked to dump in the corners, he was a decent rider that often got out in front of the pak, but was left kickin his 426 till he was blue in the face, and more ofter than not, in a couple of the races, he couldnt get it fired out on the track.

Another process that I learned from the experts when this happens is, obviously, once you lay it over, dont touch the throttle, give it a few kicks to see if it fires, if it doesnt, pull the hot start, and try a couple of more times, if it still wont start, hold the throttle WIDE OPEN, hold the KILL Switch down, and pull inthe decompression lever, and give it at least 10 kicks all the way through, let everything go, and trying starting again with the Hot Start, it should fire without problem. Since I have done the 450 DCM, I have never been left kicking my 426 till I was blue in the face. It really helps. And I have only dumped it 2x since Jan that I have had to clear it with 10 kicks in order to get it to start. Another mod you might want to look into, one that I havent done, but considered, is the JB Mod, which reduces the amount of fuel squirt from the accelerator pump dramatically down to .3 sec which also seems to help. Another thing that might also be handy is the BW Mod (Blue Wire). The bike has a Neutral sensor that reduces the spark voltage when the bike is in neutral, thus making it even harder to start. It was originally designed to keep from fouling plugs in idle, but I dont think anyone has fouled a plug from doing the BW Mod, I know I havent, and that was one of the first mods I did. They call it the blue wire mod because the Blue wire is the color of the wire from the sensor, and all it requires you to do is follow it from the sensor located by the shift lever up to the wire harness, and pull that wire out of the harness, thus making the bike think its always in gear even when you are in neutral so you will always have a full spark, especially if you are one of those guys who 9 out 10 times finds neutral before starting...

Hope this helps...

I was at the track this weekend practicing and I washed the front end out going into a mixed hardpack/sandy burn. Well after getting my breath back from nearly knocking my self out. I righted my bike and went throught the whole start procedure. 3-4 clearing kicks with the De Compression Lever Pulled, then Pulled the Hot Start Button and after finding the end of the compression stroke and kicking it over. I couldn't get the bike to start at all.

I pushed it back to let it cool down and I never could get it to start after 15-20 minutes of cooling off. I pushed it into the back of my truck and drove home battered and fustrated.

I got home and with it tied down in the back of my truck, It Fired Right off. :D using the same procedure, minus the hot start button.

It's done this to me before but only after riding for a while and I stall it.

I'm thinking maybe the jetting off or maybe my starting procedure is :D

Yeah. It could be.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now