HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Shane102473

bike is siezed?

8 posts in this topic

Ok, I have an '04 YZ450. I had not started in over a month because I had just got done moving. Well, today I went out to crank it up and after about the fourth kick the kick starter siezed up on it. My first thought was that the compression release was not working so I took the plug out hoping that would release the compression, that didn't work. What will be my next step? Does anyone have any advice?

Share this post


Link to post
Share on other sites

keep ur fingers crosed :D but i would have a look at the piston if the compresion is still solid u want 2 check out ur kick start but i cant see it being that

Share this post


Link to post
Share on other sites

I have no clue how many hours on the bike or how it's been treated, so here are 3 guesses:

1) Put the bike in 2nd or 3rd gear, and with the spark plug removed WITH YOUR HANDS try to rotate the back tire to spin over the motor. If it spins over then the problem might be in the kick starter somewhere. If it spins a little one way then stops, then spins a little the other way then stops, then move on to step 2 below.

2) Pop the cam cover off, remove the timing hole screw by the flywheel and double check the timing. If it's got some hours and/or the oil wasn't chagned frequently enough then the lower sprocket could be worn and the timing chain might have jumped a tooth or two.

3) If the timing is OK and the motor is still stuck, then go ahead and pop off the clutch side engine cover and have a good look at the kick starter gear and other parts that are close by. It's possible something broke in such a way that it's keeping the motor from spinning.

I hope this helps and let us know what you find!

Share this post


Link to post
Share on other sites
I have no clue how many hours on the bike or how it's been treated, so here are 3 guesses:

1) Put the bike in 2nd or 3rd gear, and with the spark plug removed WITH YOUR HANDS try to rotate the back tire to spin over the motor. If it spins over then the problem might be in the kick starter somewhere. If it spins a little one way then stops, then spins a little the other way then stops, then move on to step 2 below.

2) Pop the cam cover off, remove the timing hole screw by the flywheel and double check the timing. If it's got some hours and/or the oil wasn't chagned frequently enough then the lower sprocket could be worn and the timing chain might have jumped a tooth or two.

3) If the timing is OK and the motor is still stuck, then go ahead and pop off the clutch side engine cover and have a good look at the kick starter gear and other parts that are close by. It's possible something broke in such a way that it's keeping the motor from spinning.

Finally had time to look at the bike. I took the water pump cover off and found that the empeller was torn up. I tried to take the clutch housing off but it looks like I will have to buy that special tool. My question is would the broken empeller have anything to do with the siezed kick starter or is the a totally different problem? I don't see how these two problems would be connected. Also, I put the bike in 4th gear like you said and spun the tire and then put it back into neutral. The problem now is that it is stuck in neutral and will not go into gear. :D I did find what broke the empeller and it looks like some foriegn object that doesn't even belong in the engine. I did have my radiator repaired and I am starting to wonder if something was dropped in there while it was being repaired.

Share this post


Link to post
Share on other sites

The empellor sounds like the least of your problems. Do you remember if it was running poorly when you last rode it? How could it grenade itself just sitting there?

Share this post


Link to post
Share on other sites

My bike has done the same thing. It just stops dead. It did this twice when I first got the bike. I called the prev. owner just to ask if it ever happened to him. He said no...I just put it in gear and rocked it while I was sitting on it. And then the kicker works just fine again. Its like it stopped just right and didn't wanna move.

Well now I'm riding it hard every weekend many weekends later and it hasn't come back and the bike runs killer. I'm thinking it's because I bought the bike and put it in the garage for over a month an a half without starting it or riding it...

Share this post


Link to post
Share on other sites

sounds like the impeller might be the cause of the seized engine. No cooling = seized engine. Pop the head off and check it out if you are in any doubt.

Share this post


Link to post
Share on other sites
My bike has done the same thing. It just stops dead. It did this twice when I first got the bike. I called the prev. owner just to ask if it ever happened to him. He said no...I just put it in gear and rocked it while I was sitting on it. And then the kicker works just fine again. Its like it stopped just right and didn't wanna move.

Well now I'm riding it hard every weekend many weekends later and it hasn't come back and the bike runs killer. I'm thinking it's because I bought the bike and put it in the garage for over a month an a half without starting it or riding it...

Same here on my 03...either rock and back and forth or roll start it in 3rd -- it will fire right up. The kick starter will freeze every once in a while

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0