426 info

I need some advice. We have a 01 426 with a drd pipe and 03 ex cam. Since doing these mods we've had to remove teeth on the rear sprocket to get the bike to perform as well as before. The power is a lot smoother and easier to ride but it doesn't seem to rev out as nice as before. It doesn't seem to hit the rev limiter it just flattens out. Any suggestions?

try mess'n /w/ your jetting.

Sounds like it could be cam timing. How did you set up the '03 cam in your 426?

The correct procedure is to get the intake timing correctly set (which will require an exhaust cam to be in the head so the chain can be drawn taught on the front side run), and then set the exhaust cam so that there are 13 pins of cam chain between the two 12:00 marks on the two cams.

The stock timing marks on a 450 cam can't be used, as they are set up for a different head with different valve angles.

Thanks for the reply I think we're gonna throw it on the dyno and see whats up. btw does any one know if the adjustable cams that ron wood sells work on the 426. I don't know if all 450 cams are the same or not? C-Ya

Cams intended for the YZF are different from the WR450 cams in so far as the length of the decompression pin in the cam. The difference between the timing on these two engines is about 20 degrees. When the cam timing is changed, the timing of the decompression is changed with it, and that has to stay within a certain range to release enough compression to be effective while retaining enough to let the bike start.

If the Woods cams were built for a YZ, they should work, but timing them might be tricky because of the difference in the markings on the two engines.

Sounds like it could be cam timing. How did you set up the '03 cam in your 426?

The correct procedure is to get the intake timing correctly set (which will require an exhaust cam to be in the head so the chain can be drawn taught on the front side run), and then set the exhaust cam so that there are 13 pins of cam chain between the two 12:00 marks on the two cams.

The stock timing marks on a 450 cam can't be used, as they are set up for a different head with different valve angles.

Mr. grayracer sir,

I have read this and it got me to thinking about my decomp cam mod.

I went back and viewed photos of the DCM Instructions that are posted for people to use who are replacing only their exhaust cam with an '03 YZ450 exhaust cam and I count 14 pins "between" the marks. I looked at the photos I took of mine afterwards and also count 14 pins. It says in the instructions not to count pins, but if it is done exactly like the photo, you get 14 pins.

My Question is this, if the timing is off by one cam chain pin, would the bike still run and run well? Have I retarded my timing to run like a WR?

Thanks,

ripntear

Sorry guys, but this has me somewhat confused.

I'm looking at my pics and the DCM Instruction pics again, the Intake Cam mark is at 12:00 but the Exhaust Cam ('03 450) is closer to 11:00. This is why I count 14 instead of 13 pins.

My stock cam timing had 12 pins between the 12:00 marks not 13. Where am I off at????????

ripntear

MY FAULT! :applause::eek::):p

You have to separate timing a 450 with 450 cams, changing a YZ to WR or vice-versa, and using an '03 cam for auto decomp in your 426. They are all different situations. You also have to watch out, because some of us get confused, apparently. :p (Senior moment?)

Everything about what I said is correct EXCEPT that I once again for the second time got crossed up between 13 and 14. 14 pins is the correct answer.

Here is a picture:

http://homepage.mac.com/abkt/.Pictures/Photo%20Album%20Pictures/2003-06-07%2018.45.48%20-0700/Image-7F1E864B995211D7.jpg

Here's the thread where I got busted the first time, just to further enhance my credibility:

http://www.thumpertalk.com/forum/showthread.php?t=244112&page=1&pp=10&highlight=update+cam+mode

I'm mortified. :p

I have those moments too. That's why I freaked!!!

I've heard of people accidentally "WR" timing their 400/426 and am not sure how it's done but thought maybe I had done it. What is the position

difference?

You are a super source for information and I enjoy reading your posts.

ripntear

WR timing is roughly 20 degrees advanced of YZ timing. On a manual decomp engine, you can come close to this by retarding a WR one tooth (counterclockwise) (1 tooth = 22.5 degrees at the crank) for YZ timing, or the other way 'round. But with auto decomp, the timing of the point at which the left exhaust valve is reseated is also changed along with the rest of the cam, and that can keep the decomp from working as well as it should, or prevent the engine from starting, depending on which way you went from the proper timing.

Well,

I'm definetly not 20 degrees left of the pic you posted so I'm good to go.

Thanks for clearing the air!

ripntear

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now