HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
radish150

Float level troubles...

1 post in this topic

Well, I took my bike out to the track for the first time today and learned I´m not quite there yet. Mainly, I think I have an issue with my float level... i think. The main symtom is when I shake the bike hard, over bumps and such it sputters badly, also If I slow it HARD it will die. So, im either sloshing fuel around or I´m starving it... which I doubt. So, as for the float level, i´m at 8mm now from the bottom most portion of the float. Now should my needle have a spring loaded tip on it? Cuz from the manual description seems like I should but mine is solid. So do I have the correct needle in there (99WR400)? Any help out there???? Cant see how I am that far off to be causing these sytmptoms.

Mark...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0