Overflow leaking

coolant come out of the rad overflow all the time even when transporting my bike :applause:

Need more info man... how you transporting it? How much coolant are you loosing?? Did you over fill it??

i transport is in my ute. loosing enough to start to worry about it. no it has not been over filled

is it hot? is it cold, if cold, get a new cap.

Get a new cap.... :applause:

cheers man i will give it a go

is it hot? is it cold, if cold, get a new cap.

is that weather wise or running temp? :applause:

is that weather wise or running temp? :applause:

That would be running temp.

Are you sure that it's from the overflow? That tube ends in the same general area where a few possible leak points are located. Double check. You might have a drop or two fall from the tube after the bike is loaded up, but there is no reason for it to lose coolant out of the overflow more than 5 minutes after it's shut off. Check the impeller shaft leak port on the bottom of the engine cover just behind the water pump.

Hint: Clean coolant trails can be hard to trace on an aluminum surface. Dust the area with baby powder and the trails will stand right out.

it is out of the overflow i have seen it come out.

does anyone have pics of the overflow tank mod done on an 03 yz450f ? i done a search on it but none of the pics worked!!

I would check the cap as well!If its not to full and its leaking while its being shook around it must be a problem with the cap!!!

HA!!! im a sliver member now!!!!!!!!!!took 5 years but never mind im silver HA!!!!!!!! :applause:

HA!!! im a sliver member now!!!!!!!!!!took 5 years but never mind im silver HA!!!!!!!! :p

Congrat's! :applause::eek::):p:p:p

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now