05 Wr450 Starter Is Crap!!!

I was having an intermittent problem with my starter making a grinding metal on metal noise after I washed the bike once, after the bike dry-ed off it was fine. Now it's making the same noise and turning the motor over really slow. Is there a post that describes removal of the starter? If not how do you get the P.O.S. off?

:eek: MAN I AM ANNOYED WITH THIS THING! :applause:

Is there a post that describes removal of the starter?

:

Yep, try a search, were you using a pressure washer?

No, the first time it happened I was washing it with a garden hose. The seond time it happened was Friday and I was just riding in the rain. :applause:

Hmmmm thats wierd, doesnt sound like water should be the prob, maybe just a coincidence-I cant see how water could get into it. There will be plenty on here though who will be able to help. Dont suppose its still under warranty?

No warranty! You must be thinking of KTM with a year warranty. :applause:

Hmmmm thats wierd, doesnt sound like water should be the prob, maybe just a coincidence-I cant see how water could get into it. There will be plenty on here though who will be able to help. Dont suppose its still under warranty?

A search didn't bring up anything.

In the manual it says to take the left side cover of.I got mine off without doing this by doing the following.Shouldn't take more than 10 mins once you get the hang of it.

1. undo the muffler - pipe clamp and two muffler bolts then slide the muffler back.

2. loosen the header so you can spin up.

3.remove the 3 bolts and washers then take of the y shape oil pipe from right side above starter.

4 disconnect battery then cables to starter ( maybe disconnect battery first )

5 remove 2 bolts holding starter in then pull toward rights side then lift out back first.

** are you sure the starter isn't chattering because of a loose or dirty / wet battery or power lead connection.

I would make sure you have good connections before pulling the starter because it will sound similar if your not used to that sort of noise. ( grrrrrrrrrr or click,click,click?)

I would make sure you have good connections before pulling the starter because it will sound similar if your not used to that sort of noise. ( grrrrrrrrrr or click,click,click?)

Yea, I agree. I checked the connections, and tested them, they are fine. It is the starter. No doubt about it!

When you get it out check the brush end metal bearing as mine was worn and a little bit sloppy.Yamaha don't sell them bet for a couple of bucks from a bearing shop you can get one and if you can't get the exact size get a mate to run one down in a lathe.Also do the brushes while your there.To get the bush out screw a tap or bolt into the bearing and agaisnt the end plate to push it out.

It's still a p.o.s.

It's still a p.o.s.

:applause:

Huh, your'e replying and quoting yourself?

You must have got a lemon. I pressure wash the crap out of mine and it still works flawlessly! 2.5 years old and 15,000. plus miles! :applause:

Huh, your'e replying and quoting yourself?

"Yea" I am, who is? :eek:

I'm just bumping back to the front page in hopes of getting new information. hope you don't mind. :applause:

Seeing how I'm not getting any other unhappy starter owners, I can only assume I got the only P.O.S. made..... No matter, it still starts the bike, it just makes a hideous noise doing it. I am waiting on a new one I ordered last week. Then when the 06' model comes out, I will part this thing out on e-bay and buy the new model.

Why on earth would anyone buy a WR and then take off the starter. the Magic button is the bomb. Get it fixed! You spent seven grand on that bike, complain and bitch and moan to the dealer until he helps you out. They should at least eat the labor. :applause:

Your not totally alone. My starter on a 03 was a p.o.s. also. I had to replace it after 9 months.

I only use it now if I'm too tired or lazy to kick start the bike.

Your not totally alone. My starter on a 03 was a p.o.s. also. I had to replace it after 9 months.

I only use it now if I'm too tired or lazy to kick start the bike.

I guess they make a bad one every other year. The darn things ain't cheap either.

I guess they make a bad one every other year. The darn things ain't cheap either.

The end of a thread.

I put my new starter in last night that I got from "MR Cycles" http://mrcycles.com/ (I'm not plug'n here, Thumper does not carry the OEM starter and this place had it for $173.00 when everyone else wanted $210 to $330.) :eek:

Anyway, the sucker spins up in 1 second without the choke on! :applause: It's great, now that I know how a good starter works, I realize mine was a POS the day I picked up the bike from the dealer brand new in MARCH! yes it was only 4 months old! :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now