Sign in to follow this  
Followers 0
Hobo_Joe

Changing the throttle cable

16 posts in this topic

Hello again all,

I have ordered a new throttle cable and a new clutch cable which should be delivered durring the course of the week and will be installing it this weekend, or Friday night to be precise.

Just wanted to know if there is anything that I should know before I get stuck in with it. I have hear that it can be a bit difficult to do and just wanted to check and see if there are any particular things that I should remember / do when changing this out.

Thanks in advance,

Chris

Share this post


Link to post
Share on other sites

I dont know of any issues, just make sure you clean the throttle tube housing. Getting them adjust just right to you liking should be your only issue.

Share this post


Link to post
Share on other sites

Just make sure you have the throttle cables in the right place as there are two of them. You can remember which goes where as you remove the old one, or simply verify the rotation of the pulley and which cable is push & which is pull by operating the throttle.

Share this post


Link to post
Share on other sites

I changed mine last week. I hadn't done that on this bike before, but it was easy. Like Hick said, take note of where the long and short ones are before you take them off.

Share this post


Link to post
Share on other sites
Hello again all,

I have ordered a new throttle cable and a new clutch cable which should be delivered durring the course of the week and will be installing it this weekend, or Friday night to be precise.

Just wanted to know if there is anything that I should know before I get stuck in with it. I have hear that it can be a bit difficult to do and just wanted to check and see if there are any particular things that I should remember / do when changing this out.

Thanks in advance,

Chris

little off subject.. but where did you get the graphics on your 426? i like em :applause:

Share this post


Link to post
Share on other sites
Hello again all,

I have ordered a new throttle cable and a new clutch cable which should be delivered durring the course of the week and will be installing it this weekend, or Friday night to be precise.

Just wanted to know if there is anything that I should know before I get stuck in with it. I have hear that it can be a bit difficult to do and just wanted to check and see if there are any particular things that I should remember / do when changing this out.

Thanks in advance,

Chris

Last time I changed my cables, I removed all the radiator bolts in order to slide the cable(s) between the frame and the radiators. :applause:

Share this post


Link to post
Share on other sites
Hello again all,

I have ordered a new throttle cable and a new clutch cable which should be delivered durring the course of the week and will be installing it this weekend, or Friday night to be precise.

Just wanted to know if there is anything that I should know before I get stuck in with it. I have hear that it can be a bit difficult to do and just wanted to check and see if there are any particular things that I should remember / do when changing this out.

Thanks in advance,

Chris

Make sure you line up the new cables properly where they bolt to the carb. You should make sure the cables don't "bind" against the wheel on the throttle. That is what causes them to fray.

Share this post


Link to post
Share on other sites

Great thanks for the advice guys realy appriciate it, lets just hope it goes without a hitch this weekend....

Thanks about the gfx, they came with the bike, no idea where you get them.

And Chills you need black plastics :applause:, hehe going to be changing to black eventualy

Share this post


Link to post
Share on other sites

OK I must ask; what is the trick for lining these things up? I just replaced my 2nd cable due to a broken cable (almost cost me an extended vacation from riding) and I swear there doesn't seem to be a way to make them line up properly unless I get busy with the vice grips and "adjust" the plate the cables mount to. Would someone enlighten us to the trick?

Share this post


Link to post
Share on other sites

Ok, now sirthumpalot has got me a bit worried, not worried as in im not going to change out my cable (coz its a bit messed at the grip end) but i dont like the sound of having to bend stuff to make the cable fit, did you use a cable from Yamaha or some other brand?

Im sticking to the original Yammie one, just waiting for it to arive at the dealer

Share this post


Link to post
Share on other sites

No the cable installs just fine, but it rubs on the metal part of the cable shieth on the carb end just ever so slightly. It's enough that after some time the cable will eventually fray. I don't see how to line it up so that it doesn't rub, but broken cables don't seem to be rampant so it must be something I'm doing wrong. I'll have to post a pic next time I have a second to get into it.

Share this post


Link to post
Share on other sites
OK I must ask; what is the trick for lining these things up? I just replaced my 2nd cable due to a broken cable (almost cost me an extended vacation from riding) and I swear there doesn't seem to be a way to make them line up properly unless I get busy with the vice grips and "adjust" the plate the cables mount to. Would someone enlighten us to the trick?

you have to align the cable in the plastic holder that they attach to on the carb. It's not an exact science but there is some movement horizontally that has to be somewhat accurate so the cable doesn't "bind" on the carb "wheel".

Share this post


Link to post
Share on other sites

Thanks for yor reply's gents, the change went smoothly.

I did however find it easyer to take the carb out, attach up the cables and do the adjustments. Then threaded the cables back through and attach up the carb again.

Im not sure if everyone else does it that way but I found that it was the best way for me, plus I wanted to learn how to take the carb off.

Thanks again

Chris

Share this post


Link to post
Share on other sites
No the cable installs just fine, but it rubs on the metal part of the cable shieth on the carb end just ever so slightly.

I bent mine slightly to fix this, and I wasn't the only one here that resorted to this.

:applause:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0