POP....needle vs jet change???

Well, my bike finally runs again. Im at sea level, hot and humid. Now running a 160 main and a red needle @ 3rd clip. It´s running pretty good now, but still some room for improvement. One thing is I´m getting a loud POP sometimes on decel, and I get a falter when i gun it from low rpm. So, is this decel pop a lean or rich condition? Needle or main? And... I cant figure if this low speed falter now is a bog or a lean out? It´s allmost like it´s cutting out rather than bogging.

So, is there an online tutorial that someone can point me to that describes jetting in detail? Like what does a lean or rich needle feel like compared to a lean or rich main? Something that explains the symptoms and what to do and how to check things.

Thanx

Mark...

Ok, so seems then I have a lean condition. Barring an exhaust leak, is it kosher to go a step richer on the needle to fix this or is a bigger pilot the only proper remedy?

thanks

Mark...

Go with clip #4 on the red needle and a 48 pilot with 1.5 turn out on the fuel screw. Leave the 160 main alone. :)

Hey happy days, jist a bit richer on the fuel screw stopped the pop :) . I am at two turns now or a bit more, should I still try the 4th and go a bit leaner on the screw or should I leave it? (Getting tired of the smell of gas actually...) Also, disarming the ac pump cured the bog, so a Taffy mod is in order. Other than that shes a smooth operator. After these little final issues are settled (bog, screw), the need for speed will surely prompt me to temp fate and see what the 165 feels like with everything else lookin good....Shoot, I might even run it wide open for a bit (oh the pain) and then pull the plug and check the color like someone who actually knows what the hell they are doing :D:D:D .

Hey Indy... this is me... :):D:D

Glad you got the jetting dialed in! :) The bike really rips when the jetting is right! :) You can leave it in clip #3 but clip #4 is more popular with a 160 or 165 main. :D

ARrrr, I was wrong... BOG still there when I push hard from idle, and this with the AC pump DISCONECTED. Ehh??? Actually, maybe it´s cutting out more than bogging? How do I tell? First thing I guess is to try that 4th clip pos, strange... OH and another thing about which I haven´t a clue, is when this thing gets hot, I sometimes need to open the throttle and give it three kicks with the decomp lever pulled. I dont know if this is giving it enough gas to start, or clearing out the excess?

Mark...

Why did you disconnect your AC pump! :D It is a pumper carb and works better with it! :) The ACV circuit is another thing which some guys do bypass and go to a leaner pilot but it is not needed on a WR450 to get her jetted right. Have you got a 48 pilot jet in her and an adjustable fuel screw. :)

Maybe he meant he disconnected the TPS?

I'd definitely bump the pilot like Indy recc'd and if it were me I'd up the main to 165.

I'm running a red #4, 170M here in TX

500 asl & HOTTTT

INDY:

Why did you disconnect your AC pump! It is a pumper carb and works better with it! The ACV circuit is another thing which some guys do bypass and go to a leaner pilot but it is not needed on a WR450 to get her jetted right. Have you got a 48 pilot jet in her and an adjustable fuel screw.

Mark:

Indy, I just DC´d the thing to see if that was what was causing the bog, just a diagnostic measure. From that I learned that it was not causing my low end falter. Now it´s back in place. Affirmative on the fuel screw, but the pilot I never even looked at. I was under the mistaken notion that this JD kit was sufficient under all normal circumstances, and I never even looked at my pilot number(im sure it´s stock 99) Frankly, I feel JD´s needles may indeed be the best you can get, but beyond that the the info in his instructions is about nill. Beyond his initial recomendations, there is NO info on which way to turn when things dont go right the first time around. Did not help that he did not seem inclined to answer any of my emails, hope he´s on vacation. Oh, INdy, mines a 99, so no ACV right?

Bronze:

Maybe he meant he disconnected the TPS?

I'd definitely bump the pilot like Indy recc'd and if it were me I'd up the main to 165. I'm running a red #4, 170M here in TX

500 asl & HOTTTT

Mark:

Bronze, yes I did really mean the AC pump, but yes my TPS is currently DC´d as well. My main is close now at 160. The humidity here (I think) is much higher than it is in Texas, that and I´m running a PMB insert which is fairly restrictive makes me think that the 160 is just about right. But right now there are more pressing issues like what causes this little hesitation on cracking the throttle. I´m at red 3 now, and Indy recomended red 4 three days ago, I gotta try that. Also, a Taffy quicky comming up.

Hey thanks for all the feedback guys, owning this thing down here would be WAY more difficult without this forum of extreme coolness. :):D:)

mark

I´m good now. 160, 4th clip, taffy mod, PBM, blue and grey DC´d, TPS reconnected, got all the damn moly out, finally it doth rip.

Thanx ya´ll

Mark...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now