HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
jamieyz426f01

my hands!

3 posts in this topic

i adjusted my compression and my rebound 2 clicks each in the other day and now whenever i ride my hands and arms pump up seriously quick! :D

i was just wondering if it was because of my recent setting changes?. its just that i cant get out to ride for a couple of weeks and i have a race soon :) any response would be appreciated. :)

Share this post


Link to post
Share on other sites

I would just put the settings back and when you go to the race see how it is in practice..... If you get no arm pump then, I would just leave the settings there.

Share this post


Link to post
Share on other sites

thanks mate... yea i was kinda thinkin along them lines i just like to be able to test thats all. thanks anyways :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0