HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
yz426rdr

426 primary gear problems

7 posts in this topic

Hey Guys,

First of all, I'd like to say that I am new to this site and I can't believe the great information I have found already!

I own a 2000 YZ426 that I purchased brand new. The second season I owned it, the primary gear on the back of the clutch basket blew apart, taking out the cases. Has anyone else experienced this problem? It occured when I was hammering through a set of hard pack whoops. The bike has mostly been riden on a hard pack track and I am worried that this will happen again. I replaced the clutch basket/gear with the original set-up, but maybe I should have upgraded to the 01 set-up. I see posts about the 2000 426 having clutch issues, but this seems to be with chattering. Any thoughts would be appreciated.

Share this post


Link to post
Share on other sites

Those stock baskets are junk.... I had trouble with mine two, the gear came loose and I started to notice alot of aluminum filings on my oil filter way more than normal and also it was chattering. The best fix is to go out and get yourself a full Hinson basket...they are way tougher than stock. :)

Share this post


Link to post
Share on other sites

So it's play in the rivets between the clutch basket and the primary gear that caused it to fail? I originally thought that it was the gear itself that was faulty, but I couldn't source a replacement gear. Seeing as I had to buy the clutch basket and gear oem , I just threw her back in there. Sounds like I will have to break down and purchase a Hinson or equivalent basket.

Share this post


Link to post
Share on other sites

yz426rdr,

I would agree with the reply. I installed a full Hinson set up on my '02 after three seasons on it last week. It is money well spent, even on an '02 model. i found deep grooves in the basket where the primary drive cushion springs had eaten into it from loose rivets. The Hinson basket comes with high grade bolts for the primary drive attachment. First ride felt great and was smooth. I did a slight cable adjustment to allow full engage and disengagement. Make sure you clean everything after drilling out the rivets to get the primary off the stock basket and use red Loctite for the bolts when you assemble the basket and primary.

If possible get the inner hub and pressure plate from Hinson at the same time. I purchased them here a piece at a time while recovering from back fusions last year. I am using the EBC plates in my set-up.

Bill Barnard

Share this post


Link to post
Share on other sites

The rivits came loose and the basket was pounded to shit where the springs sit. Luckly the gear was still good so I just re-mounted it to the Hinson set up. I was a bit disappointed that I couldnt find any replacement springs either... They were a bit looser than normal even in the Hinson, but I wasnt going to buy a complete OEM basket just to get the springs. I wonder if you can buy them aftermarket now?

Share this post


Link to post
Share on other sites
Hey Guys,

First of all, I'd like to say that I am new to this site and I can't believe the great information I have found already!

I own a 2000 YZ426 that I purchased brand new. The second season I owned it, the primary gear on the back of the clutch basket blew apart, taking out the cases. Has anyone else experienced this problem? It occured when I was hammering through a set of hard pack whoops. The bike has mostly been riden on a hard pack track and I am worried that this will happen again. I replaced the clutch basket/gear with the original set-up, but maybe I should have upgraded to the 01 set-up. I see posts about the 2000 426 having clutch issues, but this seems to be with chattering. Any thoughts would be appreciated.

the 2000 had clutch and clutch basket issues on a lot of 'em. I saw several blow up at the track on race day.....I replaced my basket with a hinson. :)

Hinson Hinson Hinson

Share this post


Link to post
Share on other sites

Yah, I can remember 3 of us who bought 2000 yz426s and all of us had issues with clutch problems, etc. I also saw another failure where the pressed in pin on the shift mechanism came loose and floated around and ground up some gears. I didn't have the luck to have that problem, but I'm going to look into upgrading to the 2001 part for this as well. Here's a thought, if you drilled out the rivets on the oem basket and replaced them with high grade bolts, would it eliminate the wear you guys found where the springs were digging into the basket? Maybe poor quality rivets caused the clutch to chatter and wear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0