WR400F Problem

Alright, here's the problem: I was riding to tortilla (it's a motard, so I was on the freway for 25 minutes) on the WR400 (first longer ride I've done on it). As I get off on Idaho the throttle seems to be stuck since it keeps revving even though I release the throttle and clutch. So, I shut it down using the kill switch and pull over. The next two ours I'm not able to start the thing and eventually flood the carb. While thinking about this, I begin to think it's an ignition problem.

So, I pulled the plug today and it looked fouled and pretty nasty. So, I cleaned it up a bit (since I couldn't buy one today) and tried to start it. Nada, so I pull it out and touch a piece of metal and kick start it. I see a spark, so that tells me the plug works (i think). Anybody got any other suggestions? This was the first time I rode with throttle applied constantly and it seemed to hesitiate a bit 3-4 miles into the freeway ride over. Anybody got any suggestions/ideas?

if ur riding a 1998 wr400f, check ur carb throttle slide plate.. it cud be broken

My money is on a broken throttle slide plate. The revving with the throttle closed is caused by the broken plate not closing the carb bore. Running at a constant speed you wouldn’t feel it when the plate broke and the pieces just got shot through the combustion chamber, same thing happened to me. The reason you can’t restart is it’s like trying to start your WR at ½ throttle which is almost impossible. Pop off your carb and look at the slide, it’s easy to see.

These guys know of what they speak.

Be carefull trying to start the bike with the throttle open. the TPS will advance the timing and the beast could kick back like you would not believe.

A friend bought a new yz426 yrs ago and tried to start it like a CR and it kicked back and busted the whole side out of the motor!!!

My money is on a broken throttle slide plate. The revving with the throttle closed is caused by the broken plate not closing the carb bore. Running at a constant speed you wouldn’t feel it when the plate broke and the pieces just got shot through the combustion chamber, same thing happened to me. The reason you can’t restart is it’s like trying to start your WR at ½ throttle which is almost impossible. Pop off your carb and look at the slide, it’s easy to see.

If it did shoot through the combustion chamber, would this mean catastophic things for the motor?

If your slide plate did break, things may not be messed up inside but you should take the head off and look at it. When mine broke it was the same thing, real high idle. One of my valves actually had a small piece of the plate pressed between it and a the valve seat. I had no compression and when I pulled the head I found several small pieces on top of the piston. Luckily everything else was ok.

Good luck and keep us informed.

If the slide plate did break, would this make the kick starter have a weird feel to it? Before I found out about the slide plate as a potential problem, everytime I would try kicking it, it seemed as if it would not decompress. For isntance, I'll hold the decomp lever and go all the way down. Then it'll come back up and i'll move the kick starter down a little bit, then release the decompress lever and start it. But when I try to start it it'll get caught and not full go through teh kick start.

Sorry if i sound like a newb because I am. I've never really ridden dirtbikes, so kick start stuff, tdc and all theat is relatively new to me. it's a 2000 wr400f, if that'll give you guys a better idea with what i'm dealing with.

I had the same problem with my carb slide a few months ago too (99wr4). Two pieces had broken off. One was shot through and the other was stuck under my inlet valve. No damage was caused luckily though :) i had mine fixed by my mechanic for $495 AUS. dollar. He checked the top end and all that so i had to get a new head gasket aswell, a carby seal and slide plate. Get an aftermarket slide when you get it fixed - for piece of mind.

Good luck

thinking about doing some preventative maintanence, where would i get an aftermarket plate?

-Brett

If it did shoot through the combustion chamber, would this mean catastophic things for the motor?

It just depends on how the pieces go through. Mine broke at full throttle on a long straight. I’m thinking that with the high velocity of the mixture the pieces have a better chance of shooting right through without getting caught in the chamber. If you were idling, a big piece might bounce around a while before getting blown out through the exhaust. There was no damage to my cylinder, piston or valves and the chunk that went through was pretty big.

If the slide plate did break, would this make the kick starter have a weird feel to it? Before I found out about the slide plate as a potential problem, everytime I would try kicking it, it seemed as if it would not decompress. For isntance, I'll hold the decomp lever and go all the way down. Then it'll come back up and i'll move the kick starter down a little bit, then release the decompress lever and start it. But when I try to start it it'll get caught and not full go through teh kick start.

Sorry if i sound like a newb because I am. I've never really ridden dirtbikes, so kick start stuff, tdc and all theat is relatively new to me. it's a 2000 wr400f, if that'll give you guys a better idea with what i'm dealing with.

From reading this I don't think you are going through the start procedures properly.

Slowly push down on the kick starter until you get to the hard spot(tdc). Now, pull the decompression lever in and slowly push just past this spot, about an inch will do. Let the kicker come all the way to the top. Give it a good hard full length kick. VROOM!!

There used to be an instructional video out there, Yamaha or Dubach Racing web site but I can't find it anymore. If I do I will post it.

From reading this I don't think you are going through the start procedures properly.

Slowly push down on the kick starter until you get to the hard spot(tdc). Now, pull the decompression lever in and slowly push just past this spot, about an inch will do. Let the kicker come all the way to the top. Give it a good hard full length kick. VROOM!!

There used to be an instructional video out there, Yamaha or Dubach Racing web site but I can't find it anymore. If I do I will post it.

I think this a good possibility too, since I don't have much experience with kick starting bikes. When you slowly push down on the kick starter, is the decompression lever pulled in or not? I've never really had any problems starting the bike up until last this happened.

You slowly kick through the stroke until you feel a lot of resistance - the piston compressing the mixture on the way up to Top Dead Center on the compression stroke. Then you pull in the decomp lever which opens an exhaust valve a bit to let the pressure escape so you can continue the slow kick, and give maybe another 1/8 slow kick. (I've done it a million times but it's so automatic now I can't seem to remember how much of a kick I give with the decomp in.) Let go of the decomp lever, let the kickstart lever come all the way back up to the top, and jump on it for all you're worth. Do not touch the throttle, I hold the crossbar with my right hand. The idea is to begin the engine starting kick just at or after TDC so you can build up some momentum before you hit the compression stroke and get the sucker spinning fast enough to fire. If you hit the compression stroke 1/2 way through your kick it can stop you pretty dead.

Well, here's how I'm starting it, let me know what you guys think. I pull in the decomp lever and go through one whole stroke and let it back up. Then, I push it down with the decomp lever let go until i feel resisitance. Then i pull the decomp lever in and move the lever down about 1/8 inch or so down. Bring it up and kick start it.

Does that sound right?

The weird thing is, when I go through this routine now, the resistance is felt almost at the very bottom of the stroke. I don't know what that is, but I've only noticed this problem since last satruday (what the original post was about).

Well, here's how I'm starting it, let me know what you guys think. I pull in the decomp lever and go through one whole stroke and let it back up. Then, I push it down with the decomp lever let go until i feel resisitance. Then i pull the decomp lever in and move the lever down about 1/8 inch or so down. Bring it up and kick start it.

Does that sound right?

The weird thing is, when I go through this routine now, the resistance is felt almost at the very bottom of the stroke. I don't know what that is, but I've only noticed this problem since last satruday (what the original post was about).

Before I had my autodecomp cam, I never did the full kick with the decomp in. It was simply:

1)kick it 'till it stops.

2)decomp in, kick it past the hard spot SLOWLY

3)backto the top, decomp out and kick

the only suspect bit is where you press down 1/8 " with decomp in. I've never measured it, but I would say it's at least an inch. The best way to do it when learing is to only just pull the decomp lever in a tiny bit, so you can kick it past the hard spot, but you can still 'feel' when you are past it. Thats the ideal point. The other way if you are intrested is to put the bike in gear and wheel it backwards hard until it stops. This is the ideal starting point.

Well, I pulled off the carb and sounds like you guys were right. The throttle slide plate is missing a chunk. That explains what when on during the ride though.

During full throttle the bike hesitated a bit (thats when i think the plate broke), but i gave it more throttle and it rode fine until i hit the off ramp. Then it felt like it the throttle was stuck, then i killed it.

What do you think I should do as far as engine tear down? Should I just pull the top end off? It's only missing a very small piece of the plate, so I don't think it's lodged anywhere.

if it still runs fine, the bit of plate probably got blown out your exhaust. Fix the plate and ride it .

If you are low on comp, it's time to rip the head off.

There used to be a video on Yamaha's website showing how to start these bikes. It was a lifesaver for me when I bought my wr400. It used to be linked from www.dubachracing.com but is no longer there or I can't find it. I emailed Dubach Racing and Gina is going to try and find it for me. If and when it is found I will do my best to have it posted on ThumperTalk. I should hear back this coming week.

that would be awesome if you could get that vid. Thanks!

Haven't heard back yet . Will let you know when I do.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now