82 XL500R rebuild; engine seized

2.4 hours on a rebuilt 82 XL 500 and the piston froze (150' skid mark on dirt road, didn't go down:). I rebuilt it myself :) Bored cylinder 1mm over and went to a 12.5:1 Wiseco piston/rings. New gaskets, valves, v. springs, seals, and exhaust seats, professionally ground and lapped. Retained the 128mm jet (Honda went to a 135 later in '82). Haven't pulled engine yet.

Presuming plenty of oil and a good oil pump, where'd I go wrong? Should I have gone to a bigger jet? Wiseco politely told me to ask my dealer what I should use after their piston install. Dealer, of course, said ask the piston maker. Using 91 octane w 106 octane enhancer and a gas stabilizer. Bike would smoke when cold and stop when warm. I figured it was the valves settling or the difference in expansion between the alloy piston and the steel sleeve.

Air temp was about 95 and the seize happened on an extended mild uphill run in 4th at about 50.

Informed opinions invited.

Tks.

What was the piston to cyl wall clearance.. :) Maybe the jetting was too lean........ :D

Perhaps the oil pump didn't prime? Assumung they were dry-sump back in '82.

Dave

It'll be either- piston/cylinder clearance too tight or your jetting was too lean. In my experience, when I've built engines with higher compression they require richer jetting.

Wanna sell the head?

That 82 motor is completely different from the RFVC engines from 83 on.

That 12.5:1 is very high compression. I had one of those and it ran very hot with standard 9:1 compression. Were you running race gas? I don't think that normal pump premium is high enough octane for that 12.5 to 1 compression. If you were running pump gas, it was probably a detonation related failure. Overly lean jetting would only make the high compression issues worse.

That 82 motor is completely different from the RFVC engines from 83 on.

That 12.5:1 is very high compression. I had one of those and it ran very hot with standard 9:1 compression. Were you running race gas? I don't think that normal pump premium is high enough octane for that 12.5 to 1 compression. If you were running pump gas, it was probably a detonation related failure. Overly lean jetting would only make the high compression issues worse.

What he said.

12.5:1 is full-on race (static) compression for a large air cooled engine. Especially one that doesn't have a particularly advanced combustion chamber. Was the cam stock? If so, I'm sure it's mild intake valve duration was only exasperating the high static-comp of the piston (i.e. LOTS of dynamic compression). Unless your adding toluene or a bunch of TEL to pump gas I can't see how you'd be getting enough octane rating.

Auto parts store octane boosters are junk.

Got any pictures of the piston?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now