HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
ncmountainman

jetting on 05;almost got it!!

10 posts in this topic

man this things been pitching me fits :) but i narrowed it down to that it doesn't want to run with the quiet core insert in my power core 4. it was too rich on bottom and too lean in the middle the only way it would run was a 40pj and 3rd clip(DWR). so i removed the insert went to a 48 pj 120 paj and back to stock needle 4th clip(was trying the DWR needle but couldn,t make it work) 170mj its still a little lean in the middle but its getting warmer and i think it'll be alright for summer. i think the power now and the boyesen ap cover make it a little tricky. for some reason it still seems lean in the middle,maybe 5th clip? so do these settings sound about right 2500-3000',70'f,60%hum?

Share this post


Link to post
Share on other sites

ok so i went to the 5th clip stock needle,48pj,120paj ,a/f 2 1/2 turns out,175 mj it seems better but it seems to run best at 2.5 out but yet there is still a slight stutter at 1/8th throttle underway which seems to go away when the hotstart is pulled,which to me seems to rich on the bottom? but when you turn the screw in it begins to pop on decel. on the other hand when its cold it starts easier without the choke which to me also indicates rich pilot? but while hot at idle pulling the hotstart makes it want to die instead of idling up,only when the choke is pulled while hot at idle will the hot start idle up smoothly,makes you think the pilot is lean? do you feel my confusion? so do i need to go to 6th clip and a leaner 45 pilot maybe, or go up to a 50pj? it starts hot better without the hotstart again lean?something is definately contradictary here :) there is also one slight miss at about 8-9k rpm at full throttle also? just one and it recovers, top is a little flat also. maybe more main? do these bikes require that much fuel on top with a powercore4 wide open? i feel like i'm on the edge of a breakthrough but man it seems a little extreme to me :D

Share this post


Link to post
Share on other sites

man 42 views and no input,i feel like a lab rat in the cage;with everyone awaiting the outcome :)

Share this post


Link to post
Share on other sites

I feel your pain man!!! I just went through a jetting nightmare on mine and this stuff is no fun. I wish I could help ya out but I could barley get mine jetted on my own. Im sure you will get all the help you could ever need here on TT. Good luck :)

Share this post


Link to post
Share on other sites

So on my 05 should I consider jetting it?? It runds great but I was wondering if it could be better. The bike is stock and I plan on keeping it that way at least for a little wile. I have not done a plug check but I am use to a 2 stroke so I realy don't know what I am doing when it comes two 4 strokes.

Share this post


Link to post
Share on other sites
ok so i went to the 5th clip stock needle,48pj,120paj ,a/f 2 1/2 turns out,175 mj it seems better but it seems to run best at 2.5 out but yet there is still a slight stutter at 1/8th throttle underway which seems to go away when the hotstart is pulled,which to me seems to rich on the bottom? but when you turn the screw in it begins to pop on decel. on the other hand when its cold it starts easier without the choke which to me also indicates rich pilot? but while hot at idle pulling the hotstart makes it want to die instead of idling up,only when the choke is pulled while hot at idle will the hot start idle up smoothly,makes you think the pilot is lean? do you feel my confusion? so do i need to go to 6th clip and a leaner 45 pilot maybe, or go up to a 50pj? it starts hot better without the hotstart again lean?something is definately contradictary here :) there is also one slight miss at about 8-9k rpm at full throttle also? just one and it recovers, top is a little flat also. maybe more main? do these bikes require that much fuel on top with a powercore4 wide open? i feel like i'm on the edge of a breakthrough but man it seems a little extreme to me :D

NC, that sounds extreme - my 03 with using only VPu4, powernow, Twin air powerflow kit and Boyesen AP could only be solved with JD Jetting as my testing was similar to yours.

I settled on using either red or blue needle(depending on temp) - 3rd-5th clip settings - and 168 or 170 mj -

My pilot currently is stock but like you it seems lean - on the starts as using the hot start when cold helps fire the beast - once it is warm it is happy

the 175mj and 50pj seem too much...

Share this post


Link to post
Share on other sites

ya i'm gonna continue this weekend once its supposed to get in the low 80's because i've been trying to do this in the high 50's the last couple days and thats just too cool to jet for my summer riding. who knows it could be right and i don't know it :) i've seen people running 180-185 mj's with high flow exhausts? so if it doesn't work when its warmer i'm gonna try moving one thing in each direction t'ill i get it right. but i think my big problem is the pilot and the needle are overlapping to the wrong direction and i need to figure it out which ones the problem?

Share this post


Link to post
Share on other sites

My experience with 03 YZF (again why wont anyone use the ATTENTION MODERATORS YZ450F thread to make a database?) was that rich jetting mimicks what you might think lean jetting would act like with sputtering, popping and missing.

I found that lean jetting would feel flat but WOULD NOT contribute to significant popping. It may be because of high elevation.

NC, I believe you are too rich everywhere. Too rich will give the sensation of missing, popping and wierd hitches.

and it was my experience that the jetting was actually pretty easy...I also do not have the JD kit and don't feel the need to for it.

Share this post


Link to post
Share on other sites

well the only problem there is that when i started trying to make it right 45 pj stock needle 4th clip and i had upped the main to 170 the plug was white,very white,and there is no excessive soot on the spark arrestor, like i said if the probs lessen as it gets warmer i'll know it was lean,if it worsens i'll go the other way. it runs o.k. now its more of a fine tuning issue, its just something i can't quite pin down :)

Share this post


Link to post
Share on other sites

Sounds like you are there then. Hey after your are done would you mine putting your settings up in the jetting sticky above^^^^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0