'05 WR450 Fouled plug????

:D I have a question for you all with the new 450's. Last weekend we went to the Hatfield McCoy trail system to ride. The first morning out, when it was time to go.....my bike wouldn't start. I've had it about 5 weeks and it's NEVER failed to start.....Never!!! The only thing I had changed was I had recently done the AIS removal. I have done all the other free mods too. I have ran it a lot since doing the first 5 free mods but only a little since doing the AIS kit. Will that cause the bike to foul plugs? I have ordered jets to rejet but they haven't all came in. It still runs good but definitely needs re-jetted.

I did do one thing I was told not to do when it wouldn't start. On all my old bikes when the bike was flooded I could always twist the throttle all the way open and get the bike to start. I was told not to do this on the new WR's. Since all else failed, I tried that.....did that foul my plug?

Anyway, after everyone else had left I proceded to remove the gas tank :) and change the plug wwhich is a dawg! Then the bike fired right up. Then, the highlight of the morning, I got to pplay catch up with the rest of the gang! That was FUN! Man will that bike fly! I love it.

Thanks,

I would like to comment that even with the accelerator pump giving a squirt of gas when you dial the throttle all the way open, having the throttle all the way open seems the quickest way to clear excess fuel from the combustion chamber. If you just slowly open the throttle to full open the pump doesnt deliver the same amount of fuel. A few kicks and I get a hit and then close the throttle and she fires up amazingly easy. Never fouled a plug.

Hi Guys,

I ride with a lot of two stoke guys....each have spare plugs available. Should I carry one? I do not think so....

Hi Guys,

I ride with a lot of two stoke guys....each have spare plugs available. Should I carry one? I do not think so....

I always carry a spare plug unless I forget my tool bag. I've had too many rides where people have fouled a plug and it's a simple thing to fix if you have your tools.

I have fould plugs in my 426, but it was usually a result of starting it up to show your buddies the new pipe etc. Dont start it unless your ready to ride. This will kill plugs. If you have a flood condition, crank the throttle wide open, hold the kill button to prevent firing and crank it over,this will blow out any extra fuel. I always carry an extra plug, in fact, I carry 2!

Thanks for the input guys. I guess it was a freak thing. It hasn't done it again since. Someone may have walked by and gave a twist to the throttle while it was setting there or, a friend unloaded it for me while I was setting the camper up. Maybe he twisted on the throttle????? At any rate, it hasn't happened since and I hope it doesn't happen any time soon. It's a pain in the but to change that plug.

I didn't think you could FOUL a plug on a 4-stroke???

Can someone confirm for sure?

It's never happened to me and I run the same plug all season for the most part.

Sure a rich or lean condition can damage or make a plug prematurely fail but FOUL a plug?

What am I missing?

I didn't think you could FOUL a plug on a 4-stroke???

Can someone confirm for sure?

It's never happened to me and I run the same plug all season for the most part.

Sure a rich or lean condition can damage or make a plug prematurely fail but FOUL a plug?

What am I missing?

One way .....

You can definately foul a plug and make it a bitch to start with really rich jetting.

Next Time, hook up a tow-strap and bump-it, should start and be able to ride for the day :)

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now