HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
clark4131

Snapping Open the Throttle

11 posts in this topic

I've seen a lot of people having issues with the bike bogging out when they snap open the throttle from idle. Although it's comforting to know that I'm not the only one, it's gotten me thinking... Here's my situation: I'm currently running all the free mods, a complete FMF system with Powerbomb and Q2 and the Barnum's Pro Airbox kit so the bike can suck and blow equally well. I've got the JD Red #4, Zip-Ty FS, #40 Leak Jet with a Boyesen Quickshot A/P Cover, 168 Main, 48 Pilot, stock Starter and PAJ ,though I have a 100 PAJ en route. With all this, I still have what I've termed as the "Throttle-Snap-Bog" or TSB. Environmentally, it's around 65 - 70 at 4700' ASL.

Now I know that when you initially open the throttle, you get the AP squirt to help with the low vacuum. Since I've experimented with every circuit in the carb except this one, I now believe it's due to my AP squirt being either too long or too short. I know the procedure for adjusting it according to the manual, so I think I'm going to play around with it and see what happens. If it doesn't work, I'm going to find a Cannondale and splice in the FI from it and be done with the whole issue of TSB :naughty:. Any advice is welcome of course. More to follow...SC

Share this post


Link to post
Share on other sites

On the older WR's you could do the BK mod (look on Garret's site for the tech info). I just saw an article on a boyesen a/c pump cover that is suppose to help this problem

Share this post


Link to post
Share on other sites

my bike has the same bog 05WR450, I finally gave up trying to get the bog out,

when i realized it sure doesn't show up when I ride the bike , so why bother.

Share this post


Link to post
Share on other sites
my bike has the same bog 05WR450, I finally gave up trying to get the bog out,

when i realized it sure doesn't show up when I ride the bike , so why bother.

It's the principle, dammit :naughty:. I want perfection! :naughty: ...SC

Share this post


Link to post
Share on other sites

I have the same type bog now that I removed the grey wire and the AIS, before removing them it was fine.

I am going to put in the JD needle setup and hope for the best. :naughty:

Share this post


Link to post
Share on other sites

I've done all of the main mods and I have the bog. I am going to try the 40 leak jet and see what happens. It doesn't effect me while I'm riding but it would be nice to get rid of it none-the-less.

Matt

Share this post


Link to post
Share on other sites

I have a friend that claims to have fixed the bog on his son's 05 WR250 by going to the smallest leak jet available. Think I may try the same thing on my 450 since it's currently stripped to the frame.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0