HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
Sylvain

12 13 14 pins between cam dots ?

6 posts in this topic

I'm almost finished installing a yz 450 2003 cam in my wr 426 2002. The dot on the intake cam gear is lined up with the edge of the head. I counted 14 pins between the two dots on the intake and exhaust cams. For some reason I feel the autodecomp plunger is not working as it should. I turn the engine by the flywheel nut and everything seems ok. I installed the sparkplug to check how the autodecomp plunger work and the engine seems much harder to turn. Like when you want to kickstart it with no decomp.

I was wondering about the number of pins between the dots. I understand that if there is less pins between the dots the autodecomp plunger will activate the exhaust valve sooner.

Can anyone confirm the exact number of pins for the 2003 yz 450 cam in a 2002 wr 426 ?

Share this post


Link to post
Share on other sites

I'm not sure if everything is still the same with the newer engine/cams, but there is a good picture of my cams/chain in my garage. Keep in mind that the exhaust cam is corked one tooth to YZ timing, it looks like 12 pins b/w the dots (if the dot was in the right place).

Share this post


Link to post
Share on other sites
I'm almost finished installing a yz 450 2003 cam in my wr 426 2002. The dot on the intake cam gear is lined up with the edge of the head. I counted 14 pins between the two dots on the intake and exhaust cams. For some reason I feel the autodecomp plunger is not working as it should. I turn the engine by the flywheel nut and everything seems ok. I installed the sparkplug to check how the autodecomp plunger work and the engine seems much harder to turn. Like when you want to kickstart it with no decomp.

I was wondering about the number of pins between the dots. I understand that if there is less pins between the dots the autodecomp plunger will activate the exhaust valve sooner.

Can anyone confirm the exact number of pins for the 2003 yz 450 cam in a 2002 wr 426 ?

Here you go. This is on a 99 WR400. 14 pins. Been working like a charm for the past couple of months.

http://img.photobucket.com/albums/v177/samirpowar/decom%20cam-plug/Slide1.jpg

http://img.photobucket.com/albums/v177/samirpowar/decom%20cam-plug/Slide3.jpg

Share this post


Link to post
Share on other sites

How about the 05 WR450? Do you still move the exahast cam back 1 tooth to get YZ timing. Searched for the answer but only found info on other years.

Share this post


Link to post
Share on other sites

I'm not totally sure about this, but I think on the 03 and up models, the auto decompressor prevents you from changing the timing on the WR, and you need to buy the YZ cam to make the change.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0