PAJ Help...Please!

After looking at the jetting p/n chart, I ordered #7A9-14943-27-00, what I thought was a #100 Pilot Air Jet. Evidently one of two things happened...I got the wrong part, or I don't know where the PAJ is. I thought it was in the rim of the intake bell near the bottom. I removed it and it said it was an #80, but it is a totally different type of jet, a little skiiny one. The one I bought is short and fat with threads about 3/4 of the way along its length, kind of like a large leak jet. Somebody please set me straight as I've got the bike apart and would like to find out where I went wrong. Muchas Gracias...SC

See if this helps.

Thanks for the pic, but that's not what my carb looks like, exactly. Where #30 in the schematic is, is where I'm talking about, but the jet that's in there is very small in comparison to the Sudco pic. The Yamaha schematic shows it as part #22 with a p/n of 5TA-14943-19-00 and it is the correct size. They also call it the Main Air jet. Are the Main Air and Pilot Air jets the same thing? This is very weird...SC

Thanks for the pic, but that's not what my carb looks like, exactly. Where #30 in the schematic is, is where I'm talking about, but the jet that's in there is very small in comparison to the Sudco pic. The Yamaha schematic shows it as part #22 with a p/n of 5TA-14943-19-00 and it is the correct size. They also call it the Main Air jet. Are the Main Air and Pilot Air jets the same thing? This is very weird...SC

No, the main air & pilot air jets are seperate & different jets. I wonder if you haven't removed the main, & not the pilot? I thought that our bikes had non removable main air jets, see here. Maybe the main is removable on the '05 models? :naughty:

Okie dokie, got it now. I ordered the wrong jet. It would appear the part number chart we have floating around the board is incorrect with regard to the PAJ and MAJ, for the '05 at least. The correct part number is 5TA-14943-27-00. The PAJ IS the one in the intake bell like I thought. Well, I just ran the bike after opening up the airbox a bit more via some Uni Filter Vents and I'm running very lean now...popping on decel and running hot. So, I don't think I'm gonna mess with the PAJ. Thanks for all the help though. At least I won't be Forrest Gumping it through my carb now...SC

UPDATE!!!

My problems have been solved. See my other post..."Jetting Problems Are History"...SC

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now