HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
kizzle426

Another 02 yz426 tranny question...

5 posts in this topic

Okay...I checked on here to see if it was okay to shift without the clutch. The general consensus was that it's okay if i let off the gas a little first. I was racing at the local track today and I was in 2nd place about to hit the 70 foot tabletop...and i shifted to second and it hit neutral. The problem reoccured a few times. It seemed to happen mostly when it was hot. It seemed to do that more when i used the clutch than when I didn't. Any idea's? Thanks in advance for your feedback.

Share this post


Link to post
Share on other sites

i never shift with my clutch and i find that when im shifting really fast i hit neutral instead of second a lot. but if im not shifting so quickly and completely shift then its not a problem. maybe just try to pull up a lil harder.

Share this post


Link to post
Share on other sites
i shifted to second and it hit neutral.

I find that if you rev the motor a little more before shifting that I have less problems with that same issue.

When I short shift it into 2nd, I hit neutral about half the time. It happens to me in the woods more than on a track

Good Luck

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0