Sign in to follow this  
Followers 0
kxmike87

Hot Start Cable slack

6 posts in this topic

My friend has a yz450 04' and he has the cable adjusted all the way to tighten the slack and the cable is still loose. is it just the cable stretched or what could be wrong. we were suppose to go riding and he calls me up telling me what happened so if any help can be given so we can fix it and go ride tomorrow. havent rode in 2 months and its killin me :):)

Share this post


Link to post
Share on other sites

If it's like mine, it has an adjuster at both ends. It's possible the plastic nut that holds the plunger in the carb could be broken. I would pop the tank off and examine the whole cable, removing the plunger to inspect.

Share this post


Link to post
Share on other sites
If it's like mine, it has an adjuster at both ends. It's possible the plastic nut that holds the plunger in the carb could be broken. I would pop the tank off and examine the whole cable, removing the plunger to inspect.

ur right thanx that plastic threads broke inside no its just a matter of finding one to replace it in time for tomorrow

Share this post


Link to post
Share on other sites

Where are you in Texas?

If you are near Dallas, you can call Motion Cycle Sports in Garland.

Their number is 214-503-6262. They usually have that kind of stuff in stock.

Good luck.

Share this post


Link to post
Share on other sites

nah not close to dallas. but who makes the metal fitting that replaces the stock plastic peice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0