Please help!

My yz450f when under extreme load is like a miss in you hart beat it will be fine then miss 5 or 6 times and then keep revving more and more. I do not know if it could be clutch slipping a little or what other things could cause that. Please help! Any info will help.

A slipping clutch won't cause an engine miss. Is your chain too loose or sprocket teeth worn down? It may be your chain jumping. Is it an engine miss or momentarily lack of power? Give some more details and maybe someone can help pin point your problem for ya...

It sounds like an engine miss If I run at 1/2 throttle with a heavy load it misses a little bit then continues to rev. but it is vary hard to explain what is going on. 5 or 6 jerking motions then it stops and is fine until you put another load on the bike.

How does it run when you get the RPM's up high with a heavy load on the bike, like climbing a big hill or in soft sand? Is it hard to start? Will it idle normally? Is the jetting stock? Have you checked the valves recently? How old is the spark plug? Is the air filter clean? Did you ever check the chain and sprockets on the bike? I'm throwing out all these possibilities since any one of these could cause a surging feeling in the bike while others are indicators of what could be wrong. By process of elimination, you can narrow down the possible causes.

The bike runs good with the RPM's up high with a heavy load,It is not hard to start at all and Will idle normal ,The jetting is bone stock. Have Not checked the valves yet.How often should I? I do not know how old the spark plug is but i will change it soon.The air filter is new and oiled right. Both new chain and sprockets on the bike. i have a feeling it is with spark or fuel not external problems. but i will try all those things you said. thank you.

It sounds like an engine miss If I run at 1/2 throttle with a heavy load it misses a little bit then continues to rev. but it is vary hard to explain what is going on. 5 or 6 jerking motions then it stops and is fine until you put another load on the bike.

When you say 5 or 6 jerking motions, that makes me think gearbox. Are you sure the engine is missing? Does it do it in only one gear, or in any gear?

my 02 426 felt like it was missing but only in 5th gear i thought it was a electrical problem but found out that it was the transmision. the dog ears on the 5th gear was worn from shifting with out a clutch. You might want to look at the transmision!

From the way you describe the problem, I would be looking at the jetting. What altitude are you at? It sounds like it's loading up. Have you tinkered with the fuel screw to see where its' set? How long has it done this? A lot of times we create our own problems by not performing a maintenance evolution correctly so ask yourself what have you done to the bike since it started doing this. Try a new plug while your at it, make sure all your electrical connections are clean and tight. Mechanically, the motor sounds fine if it behaves at higher rpm's. Pop open the manual as they usually have a troubleshooting section in there that may help also. As far as Mayday's response goes, does it do this just in one particular gear or does it matter? It's another feasible possibility. Stick with it, you'll figure it out and then you'll be that much smarter...

I am away from the bike at school in PA but next week end i am going home and will try all of the things that you said and i hope i can figure it out soon because i am losing a lot of sleep.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now