HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
kiwiwr400

TRY THIS

2 posts in this topic

loosen front axle pinch bolts , remove brake line plastic guard, loosen axle nut. fit corect size allen key ( inhex socket ) and use rotate axle. Look for bottom fork leg movement ( looking in from the front of bike lets you have a better view of the movement between the axle and the axle to fork leg mounting).There shouldn't be any movement or twisting of fork leg whilst rorating axle.

remove front axle and check for striaghtness.

Share this post


Link to post
Share on other sites

I have dailed my front axle and it's within allowable limits as per/manfact, spec's. But when i reinstall and check as described as above there in to much movement......THIS MUST INCREASE STICKSION

Any comments would be welcome

GO HARD OR GO HOME

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0