HEADS UP!!!

Site upgrade in progress... Core site functions are working, but some non-critical features/functions will be temporarily unavailable while we work to restore them over the next couple of weeks.

Please post any bugs you encounter, but before you do, check to see if it's already listed.

Thanks for your patience while we work to improve the community.

Sign in to follow this  
Followers 0
twopumpthumper

loseing bottom end?

5 posts in this topic

I've noticed since I switched to a 18 inch tire I lost some bottom end I'm running a 49 in rear and stock in front? What do you guys think? I had tons of slop in my chain as well the tire seemed to move forward?

Share this post


Link to post
Share on other sites

Whether you have a 19 or an 18 inch tire has no effect on the gearing because the outer diameter of the tire is not different. The 19 inch wheele is bigger yes BUT the side wall of the tire is shorter, making a stiffer feel to the rear end. 49/14 IS stock if its a 426. If your wheel moved forward its because you failed to properly adjust the jamb bolt/nuts properly. :)

Share this post


Link to post
Share on other sites
Whether you have a 19 or an 18 inch tire has no effect on the gearing because the outer diameter of the tire is not different. The 19 inch wheele is bigger yes BUT the side wall of the tire is shorter, making a stiffer feel to the rear end. 49/14 IS stock if its a 426. If your wheel moved forward its because you failed to properly adjust the jamb bolt/nuts properly. :)

tHEN WHY THE POWER LOSS?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0